VW Vortex - Volkswagen Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
2,034 Posts
Discussion Starter #1
OK the blinkers stopped working. No Right, No Left or no 4-way flashers. When you turn any of them on, the light on the dash turns on but stays solid. None of the lights out side of the car will light up at all. I replaced the 4-way switch. It didn't help but I'm not sure if the switch was any good or not.
I was thinking it was the relay and I ordered one from the stealership. Mostly because I didn't know which one it was.
Just looking for a little help here in case the relay does not fix the problem.
 

·
Registered
Joined
·
2,406 Posts
Re: Blinkers not working at all?????? Help Please? (AutoX95)

sounds like either the relay or fuse. check fuses. sounds like a relay though, the way the light inside comes on and stays solid.
 

·
Registered
Joined
·
3,166 Posts
Re: Blinkers not working at all?????? Help Please? (weefek)

One more thing to check...
If the light is staying solid on your dash...you may not have the stalk clips clipped in all the way. You have to hear a "snap" before they are clipped in all the way. This just happened to me. I had a solid green line but no blinker.
 

·
Registered
Joined
·
2,034 Posts
Discussion Starter #4
Re: Blinkers not working at all?????? Help Please? (A2brb)

Thanks Guys. I was fairly sure it was the relay but just wanted to double check. Also I didn't think about the fuse because I was getting the light on the dash. I will make sure to check that.
Quote, originally posted by A2brb »
One more thing to check...
If the light is staying solid on your dash...you may not have the stalk clips clipped in all the way. You have to hear a "snap" before they are clipped in all the way. This just happened to me. I had a solid green line but no blinker.

I don't think this is the problem as I have not touched the back side of the stalk in over a year. Plus I would think if this was the problem that the 4-ways would still work.
Edit for the fuse stuff.


Modified by AutoX95 at 1:01 PM 10-30-2007
 

·
Registered
Joined
·
2,034 Posts
Discussion Starter #6
Re: (rubjonny)

Quote, originally posted by rubjonny »
also a symptom of a faulty hazard switch

Well I had a second hazard switch laying around so I put it in. Made no difference but the second switch could also be bad.
Both of the fuses are fine.
 

·
Registered
Joined
·
2,959 Posts
relay is the one with '21' on the front btw

does the hazard switch make all 4 blinkers light up, or does the same thing happen?
 

·
Registered
Joined
·
2,959 Posts
I also had a problem with 1 side not working, was a loose plug at the indicator stalks http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
2,034 Posts
Discussion Starter #10
Re: (MFZERO)

Quote, originally posted by rubjonny »
relay is the one with '21' on the front btw

does the hazard switch make all 4 blinkers light up, or does the same thing happen?

Hazard does nothing at all. Thanks for the info. Wish I had known that before I spent $24 at the stealership.
Quote, originally posted by MFZERO »
I just went through this with my car. replaced the hazard switch with no change. I replaced the turn signal switch and everything is fine now

God I hope that is not the problem. It's a little bit of a PITA to do the stalk in my car. The wires are shorter.
 

·
Registered
Joined
·
2,034 Posts
Discussion Starter #11
Re: Blinkers not working at all?????? Help Please? (AutoX95)

Just wanted to let those that helped out know. The relay fixed the problem.
 

·
Registered
Joined
·
2,959 Posts
excellent, nice easy fix http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
2,034 Posts
Discussion Starter #13
Re: (rubjonny)

Quote, originally posted by rubjonny »
relay is the one with '21' on the front btw


BTW it was not the one with 21 on it. It has Hella 4DB on it in Black. On the 85-89 Golf it is #7 slot. That is the first bottom left slot.
 

·
Registered
Joined
·
2,959 Posts
Sorry it must be different for US/Mexico made MK2s, which I assume you have since #7 doesn't match up to the hazard relay on either the CE1 or CE2 german made fuseboxes.
 
1 - 14 of 14 Posts
Top