VW Vortex - Volkswagen Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
3,877 Posts
Discussion Starter #1
Hey guys,
I was driving on highway and stuff and all of the sudden i felt slight power loss, i looked at boost gauge and it stays at 0, usually if i cruise around its at -4 or something and i boost to about 1.4bar, i gave it gas but boost gauge doesn't move from 0. My boost gauge is tapped to the vacum hose that goes from top of DV to the little metal valve that comes from engine or something... i also got fault code on ECU that says N249 (if i remember correctly) mechanical malfunction. I can also hear air filter farting really loud when i let off the gas, this wasn't the case before...what could be wrong and how to fix it?
Thank you!
PS: Sorry about thread title, DVD = DV


Modified by mescaline at 8:40 AM 1-14-2008
 

·
Registered
Joined
·
630 Posts
Sounds like you have blown a boost pipe off. If so, don't drive it like that as it is easy to over spool the turbo and damage it.
 

·
Registered
Joined
·
3,877 Posts
Discussion Starter #3
Re: (SAGTI)

I think it put me into limp or something, i cant see what its boosting because gauge is always at 0, where is boost pipe located?
 

·
Registered
Joined
·
630 Posts
Limp mode is 5psi - and you would still see vac on the gauge.
I take it the car is not performing very well?
If it is still performing I would think the piping for the gauge has come off.
The boost pipes are the ones going from you tubo to the ic and from the ic to your throttle body.
Also check the pipes from the diverter valve to the boost pipe as well as the small pipe from the top of your DV to the N249. If the small pipe is leaking badly - this would explain your problems as your boost gauge is also connected there. That would also explain the sound you are hearing when you let off as your DV is not opening.
Could also be your N249 valve is not functioning and remaining closed which would mean niether vacuum or boost would get to your gauge/DV.
 

·
Registered
Joined
·
555 Posts
sounds like you blew off your lower ic pipe. If its stock it will be by your passanger side wheel. Its pretty easy to slip back on yourself just take off the tire and get up under there and slip it back on. If it is that , i would suggest putting a turbo clamp on there.
 

·
Registered
Joined
·
3,877 Posts
Discussion Starter #7
Re: (SAGTI)

So if i trace hose that goes from top of DV i am gonna get to N249? I have no idea how this N249 thing looks like or where its located...i traced this hose today and saw its connected to some metal valve on the right side of engine, couldn't see further it was dark.
 

·
Registered
Joined
·
308 Posts
Re: (mescaline)

its its fluttering when you let off the gas thats most likely means that you not letting off pressure and the turbine in the turbo is slowing down, you might have a bad dv. Pressure test it.
 

·
Registered
Joined
·
630 Posts
There is a plastic cover in front of the intake manifold. The N249 is under the metal bracket that that fits on. It is a bit of a PITA to get to.
Before going that far - just check the hoses you can see. Check the pipe all the way to your boost gauge. It may have come off the back of your gauge.
 

·
Registered
Joined
·
3,877 Posts
Discussion Starter #10
i tested my boost gauge...seems to be ok, i took hose out and blew into it...it moves and stuff. I took hose out that goes on top of DV and started the car... if N249 was ok shouldn't it create vacum and move gauge below 0? very strange, i inspected that hose and it seems to be ok
 

·
Registered
Joined
·
590 Posts
you should do the n249 bypass...
 

·
Registered
Joined
·
3,877 Posts
Discussion Starter #13
well the freaking thing blew hose that goes from intake manifold to N249 or something like this. There you go...one more reason to tap boost gauge on DV line
 

·
Registered
Joined
·
590 Posts
Re: (mescaline)

Quote, originally posted by mescaline »
well the freaking thing blew hose that goes from intake manifold to N249 or something like this. There you go...one more reason to tap boost gauge on DV line


what?
 

·
Registered
Joined
·
3,877 Posts
Discussion Starter #15
Re: (RoflsaurusRex)

Quote, originally posted by RoflsaurusRex »


what?

Read the whole thread, i fixed the thing.... hose that goes from intake manifold to N249 came lose, i just put it back on.
 

·
Registered
Joined
·
590 Posts
coulda just said that instead of incomprehensible english
 
1 - 16 of 16 Posts
Top