VW Vortex - Volkswagen Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
903 Posts
Discussion Starter · #1 ·
Guys, need your help here......
....maybe it's me or I really am losing boost but the car doesn't feel that fast anymore. It feels sluggish in low revs and only really boosts past 4500rpm. this certainly wasn't the case when I first got it chipped about 10000km ago. What maakes me think that there's a leak is that the front left alloy always gets dirtier (black dust.....I use EBC's so dust isn't a problem) than the front right one after about 4 days of use........
What do you guys think?
BTW mods as below and coming up to my 30 000km service........
 

·
Registered
Joined
·
4,083 Posts
Re: Boost leakage? (Pangster)

There's no intake or exhaust plumbing anywhere near your front left tire. It's all on the other side. You need a boost gauge or a VAG-COM to know for sure, but it could also be what we call the "crackhead" effect. The more power you get, the more you need. How long have you been chipped? My car (see my sig for mods) feels slow to me, but it shows no codes and the boost gauge still holds 15-16psi all the way up to 4500rpm, then tapers off gradually.
 

·
Registered
Joined
·
903 Posts
Discussion Starter · #4 ·
Re: Boost leakage? (dbrowne1)

thanks for the input Mr Browne.... crackhead effect.... I thought all this won't get on top of me....I thought I was in control

anyway what made me think about this was that I drove a friends GIAC chipped car and it felt like mine did when it was chipped. I also get this clacking noise when I go WOT and lift off in gear without changing up...... any suggestions?
tell me a k04 ain't my only solution!!!!!!!!
 

·
Registered
Joined
·
1,997 Posts
Re: Boost leakage? (Pangster)

Heh. You just described exactly what my car's been feeling like lately. Part throttling away from a stoplight is a pain in the a$$. Cars are passing me left and right, and the ones behind me have to switch lanes 'cause I don't move fast enough. Sure I could stomp on the gas and be gone in a flash, but I'm not about to act like an a$$ and go WOT at every stoplight.
I KNOW my car's part-throttle acceleration wasn't like this before. I've logged everything I'm supposed to log with the vag-com and checked the hoses I could from the engine compartment. Everything looked good. I'm going to pull my bumper this weekend and see if the hoses at the IC are on tight as someone said they tend to come loose.
 

·
Registered
Joined
·
1,997 Posts
Re: Boost leakage? (Pangster)

Oh yeah. And that clacking noise sounds like it could be a broken mount. Your passenger side is easy to check, but you have to pull the airbox out to get a look at the other side.
 

·
Registered
Joined
·
1,997 Posts
Re: Boost leakage? (Pangster)

ttt
Pulled the bumper and checked the hoses. Everything seems good I guess.
The car still feels like crap though.
I'm going to do some part-throttle logging with my vag-com 'cause it feels like I'm getting no boost. I was told I should see ~5 psi at 50% throttle, 10 psi at 75% and full boost by 85% while accelerating so I guess I'll see if what I'm feeling is real.
 

·
Registered
Joined
·
2,470 Posts
Re: Boost leakage? (Jay24)

Did you ever replace the DV(JAY24)? My Forge went bad and i put the stock one back in untile i get my FORGE back and the car fells a little slugish.Its not nearly as snappy as it was when i first instaled the new DV.


[Modified by 20VsilvrGTI, 4:53 AM 12-2-2001]
 

·
Registered
Joined
·
21 Posts
Re: Boost leakage? (20VsilvrGTI)

I've got a similar problem. When I accelerate hard, i can hear air being dumped when the boost exceeds 12psi or so. I needed to crank down my boost to about 10.5 max (im using SS BCS) to prevent boost from leaking. I've changed to a new 2002 version DV and it hasn't helped. Seems like something just cannot hold pressure above 12psi and lets go when it exceeds it. just don't know what it is or how to diagnose it. Any help would be much appreciated.
 

·
Registered
Joined
·
8,087 Posts
Re: Boost leakage? (wolfsburg_de)

Do a search for my Intake system tester. You can test your intake system and Intercooler for under $10
 

·
Registered
Joined
·
21 Posts
Re: Boost leakage? (wolfsburg_de)

Maybe this is the same problem that 2001GTI was having?
Thats what I thought first, but mine is definitely an AWW and the turbo is generating boost, lots of it, but it's being vented out or diverted before the engine gets to use it =( Sounds like a mechanical boost dump or leak. The similar part of it was it all started when the weather cooled.. =(
 
1 - 11 of 11 Posts
Top