VW Vortex - Volkswagen Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
932 Posts
Discussion Starter · #1 ·
So I was adding these custom brake lights and testing the voltages on my current tail brake lights, and I must have shorted something out because now my left tail light and both my brake lights don't work!!! My right tail light works. It is for sure not my bulbs. I think I must have burned out some electronics, so do you guys have any idea where to look? Help me please!!!
 

·
Registered
Joined
·
932 Posts
Discussion Starter · #3 ·
Re: Brake lights not working. I need help!!! (TurboDave18t)

Yeah, it was fuses. I feel like an idiot but I am soooo relieved. I didn't know they had fuses for that. Now the trick is driving to radio shack without getting pulled over. I'll post pics of my custom brake lights once they get working.


[Modified by EvsnaJetta, 3:25 PM 9-29-2002]
 

·
Registered
Joined
·
181 Posts
Re: Brake lights not working. I need help!!! (EvsnaJetta)

glad you solved your prob.... i also had a lot of trouble with my tails for a while... checked fuses, bulbs, and no luck... it just turned out the connection in the back was a little screwy... for anyone who has had the same prob, disconnect the power source from the tailight light hub, and see if its dirty or something else is causing a bad connection... after a few min of scraping and alil wd40, i was good to go!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top