VW Vortex - Volkswagen Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2,231 Posts
Discussion Starter · #1 ·
I’ve driven my car a couple dozen times now, almost always listening to music and 100% of the time using AppleCar play and Pandora. However today I got in the car and wanted to listen to something local on my iphone.

I went to the BT option, paired it and proceed to play. I could see the wave form going up and down on my iPhone And could see it was paired properly in the Settings of both the phone and car. No audio would come out. I was like, okay fine let me go back to Apple Car Play but nope, nothing.

Clothing Forehead Helmet Sleeve Hard hat


…fast forward 2 hours after hitting some golf balls, started up the car and bingo-bingo back to normal operation. Sooo, soo weird…
 

·
Registered
2022 Golf R White w/Manual Transmission
Joined
·
82 Posts
I also experienced the same thing. I typically listen to SiriusXM. Sometimes, when I turn the car on, the sound comes on immediately; other times, it takes about 20-23 seconds. Or, the sound doesn't come on at all, which is what just happened to me for the second time. Turned the car off then back on twice, but still no sound. Let the car sit for two hours, then turned it on and voila, sound.

I have no trouble with the touchscreen and lack of physical buttons, but the infotainment system is seriously unreliable. Sometimes it works well, other times not at all. I certainly hope VW is working on a bug fix.
 

·
Registered
MK8 R
Joined
·
3,548 Posts
Just want to add that this happened to me today on my way to work. Audio working no issues yesterday when I parked it in the garage, I get into my car this morning and notice I have no audio coming out from any sources. I restarted the car a few times quickly at a stop light on my way to work and no luck.

Hoping that it's working next time I start up the car at lunch like everyone else has mentioned. If it happens again I'll be taking it into the dealer for someone to look at it and inevitably tell me they couldn't reproduce it. I'll report back next chance I get!

Edit: Yep, sound worked when I got back in hours later.
 

·
Registered
Joined
·
342 Posts
Happened to me today. No issues until now.
Then today total silence: no music, no sound.
I thought is the internet radio I'm listening on my phone. Switched on the normal radio, nothing.
Error message that the parking sensors not working, no "beep" when approaching something.
No sound from the sound system.
I turned it off then back on. I did a hard stop (10 sec on power button). Nothing.
I turned the engine off, I opened the door, waited 10 sec. Nothing.

In the end I left the car in garage for 1 hour.
Came back, everything working normally :O:O
I had similar issues with the 7.5, I thought they know how to fix this.
 
1 - 8 of 8 Posts
Top