VW Vortex - Volkswagen Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
158 Posts
Discussion Starter #1
Is anyone else experiencing this? I have a slight buzzing sound coming from either the back of the engine or the firewall.


Has anyone experienced wastegate rattle on the R?:confused:
 

·
Registered
Joined
·
412 Posts
Its probably the Soundactor - silly little devide that vibrates and also makes an annoying noise and its located near the windscreen wipers just in front of the firewall.

It supposed to make the engine sound better, but actually does the opposite as well as making an annoying vibration.
 

·
Registered
Joined
·
53,309 Posts
.....It supposed to make the engine sound better, but actually does the opposite as well as making an annoying vibration.
That is interesting as the unit in my R works as intended and improves the engine sound in the interior. I think you are overreacting just like many others on this sight.
 

·
Registered
Joined
·
158 Posts
Discussion Starter #5
No, the soundaktor was disconnected a few days ago and I still have the same buzzing sound.
 

·
Registered
Joined
·
158 Posts
Discussion Starter #8
I have a WG rattle clip on order to see if it will fix it. Good thing there's a TSB on this or else the clip is $55!
 

·
Registered
Joined
·
7 Posts
I have a WG rattle clip on order to see if it will fix it. Good thing there's a TSB on this or else the clip is $55!
I get a rattle between 3000 to 3500 RPM. Only does it under load and while increasing RPM slowly. Its louder when the engine is cold, gets significantly quieter after the car warms up, but doesn't completely go away.

What's the TSB # ? I'd like to see if I can get a wastegate clip from the local dealership too.
 

·
Registered
Joined
·
1,033 Posts
Similar thread talking about the same sound I think...
http://forums.vwvortex.com/showthread.php?6008347-Rattle-under-acceleration&p=81592602

I get a rattle between 3000 to 3500 RPM. Only does it under load and while increasing RPM slowly. Its louder when the engine is cold, gets significantly quieter after the car warms up, but doesn't completely go away.
I too get a metallic ticking sound when under acceleration right at 3k under boost. :banghead:

It's definitely not the soundaktor... that thing was unplugged a while ago. I want to get rid of this sound! It's freaking me out.
 

·
Registered
Joined
·
1,033 Posts
I have a WG rattle clip on order to see if it will fix it. Good thing there's a TSB on this or else the clip is $55!
I thought that was a fix only for the TSI 2.0T engines rattle some people experienced... This happens to the FSI as well?
 

·
Registered
Joined
·
1,033 Posts
I did some searching today and found this...
http://www.golfmk6.com/forums/showthread.php?t=47471

These people have the same engine and are experiencing the same sound I am from their descriptions.

Quotes from this other thread:
Had the same issue with my '07 Audi S3.
The sound comes from underneath the car right side. You need to remove the long undertray under the car (passenger side), and there you will see the fuel lines fixed with something like a polyurethane sponge that sometimes doesn't stay foxed on the car floor properly. It is located near front right wheel.
search for this on GOLFMKV.com. There is a nice DIY there that is a simple 5 minute fix. Basically pull that huge panel under car, pack something around the rattling fuel lines and reinstall cover. Easy fix and you will be 1,000x happier without that rattle!
Did more searching and found the DIY they are talking about. Worth looking into for sure. I hate this sound!
http://golfmkv.com/forums/showthread.php?t=18277&highlight=fuel+lines
 

·
Registered
Joined
·
158 Posts
Discussion Starter #15
The dealer had ordered the wg clip but when they tried to put it on, they realized the clip only worked for the TSI engine. So back to the drawing board. They offered to keep the car for a few hours while they tried to figure out what was causing it but its on the mild side so I think I'll just keep it the way it is.
 

·
Registered
Joined
·
1,033 Posts
The dealer had ordered the wg clip but when they tried to put it on, they realized the clip only worked for the TSI engine. So back to the drawing board. They offered to keep the car for a few hours while they tried to figure out what was causing it but its on the mild side so I think I'll just keep it the way it is.
Yup, I'd be surprised if the clip worked on both the TSI and FSI. Please keep us posted!
 

·
Registered
Joined
·
3,329 Posts
Bump this ****.
I'm getting a rattle that is driving me ****ing nuts.
Doesn't happen all the time, so I can't exactly replicate on demand. Only while driving, I tried to replicate while standing, and revved up to 6k without hearing it.
Seems to happen when car has a bit of load to it around say 2-3k?
Sounds like a loose heatshield kind of noise?

I have my side panels removed, hopefully the fuel line thing would be the quick fix for it.
 

·
Registered
Joined
·
180 Posts
I think I might have the same thing. When I get a bit of free time I'm planning to jack it up and check the fuel lines, heatshield and DP mesh.

Mine is kind of a raspy metallic noise and seems to be a bit worse when the car is cold.
 

·
Registered
Joined
·
180 Posts
I paid a bit more attention today and noticed the sounds starts around 2k and goes to around 2.7k RPM for me. If I had to describe the sound, I would say small pebbles being shaken inside a soda can.
 
1 - 20 of 28 Posts
Top