VW Vortex - Volkswagen Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
12,294 Posts
Re: can anyone explain why i lost 2 psi (vroom pshh)

I'm reading your mod list and i'm confused as to why you're running an N75 Race
 

·
Registered
Joined
·
1,292 Posts
Discussion Starter · #6 ·
Re: can anyone explain why i lost 2 psi (KC Jazz)

Quote, originally posted by KC Jazz »
I'm reading your mod list and i'm confused as to why you're running an N75 Race

because when i switched to bov, i lost 2 psi, with this valve, i went up to 12-13
 

·
Registered
Joined
·
1,292 Posts
Discussion Starter · #7 ·
Re: can anyone explain why i lost 2 psi (igotaprestent4u)

Quote, originally posted by igotaprestent4u »
hahaha, why no chip?


its simple, im waiting until a show and go in my area or h2o where i can get a chip for cheaper
also i have other things to buy like a dp ( ordered ) and wheels
 

·
Registered
Joined
·
1,292 Posts
Discussion Starter · #8 ·
Re: can anyone explain why i lost 2 psi (vroom pshh)

anyway without side tracking again can anyone explain why i lost 2 psi? im going to cut down the samco hose the connects my bov, and reclamp and check for leaks and such, but come one guys, is it a known fact that u lose, gain, or run the same psi when switching from dv to bov, i know people have done it
 

·
Registered
Joined
·
12,294 Posts
Re: can anyone explain why i lost 2 psi (vroom pshh)

Quote, originally posted by vroom pshh »

because when i switched to bov, i lost 2 psi, with this valve, i went up to 12-13

Well that's obviously intelligent, why not go back to a DV like your car should have?
 

·
Registered
Joined
·
1,292 Posts
Discussion Starter · #10 ·
Re: can anyone explain why i lost 2 psi (KC Jazz)

ok well i cut down the samco hose connecting my bov to the ? then put my stock n75 valve back on so i would stop hitting limp at 13 psi. i am excited to say im back to 10psi like before with my dv. then after going 80mph or so i went to boost in second later and to my great surprise, my ecu told itself to only boost8psi again. YAY
no that sucks big time. im gunna reset my ecu again i hope that fixes it. also i have a vac leak somewhere from my turbo to my throttle valve, could that have anything to do with it?
 

·
Registered
Joined
·
2,319 Posts
Re: can anyone explain why i lost 2 psi (vroom pshh)

Quote, originally posted by vroom pshh »
also i have a vac leak somewhere from my turbo to my throttle valve, could that have anything to do with it?

Yes...I replied in your other thread and to clarify there is no "hose" going from your turbo to throttle valve
. It's simply telling you that there is a leak between the turbo charger and the throttle plate.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top