VW Vortex - Volkswagen Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
900 Posts
Discussion Starter #1
hi guys/gals

i need some help with some minor wiring in my girlfriends cabrio. details are as follows

car is an early 89 build so it has CIS injection and had some major shorts before we bought the car which led to a large majority of the interior wiring harness being melted

so i have a parts car which is a 1990 (digifant) that i used as a wiring donor. I have taken the entire wiring loom from behind the dash as well as the fuel pump and tail light wiring and put it into the good 89 car

Both cars are CE1 obviously but some differences between the CIS and DIGI

I can get the car to prime and run fuel pump properly but i cant get the cold start to function properly. IE she cranks and cranks and will only barely start and idle with aid of the gas pedal

- Cold start enrichment relay (53) is wired corrected as per bentley
- Hot pulse relay (37) is wired correctly as per bentley
- Fuel injection supply (26) is wired correctly as per bentley

1: Digifant Control Unit Relay (or what i assume is). what do i do with this? I cant actually find a reference to this in the bentley that has the matching wire colors to mine. Yellow, Black/Yellow x2, and White/Blue. It definitely came from the donor car and the CIS powered car didnt have one
2: I am unsure to how many connections should be on "G", "P", and "N" pin outs on the back of the fuse panel (pics below of what ive done). i have basically put all loose red wired connections to "N" and "P" while the two loose black connections to the "G"

i am so close but starting to get out of my comfort zone and becoming frustrated, any help would be appreciated

What to do with this relay?



G,P,N pin outs


 

·
Registered
Joined
·
18,222 Posts
I can get the car to prime and run fuel pump properly but i cant get the cold start to function properly. IE she cranks and cranks and will only barely start and idle with aid of the gas pedal

- Cold start enrichment relay (53) is wired corrected as per bentley
- Hot pulse relay (37) is wired correctly as per bentley
- Fuel injection supply (26) is wired correctly as per bentley
You did replace the Digi fuel pump relay with the CIS fuel pump relay, yes?

1: Digifant Control Unit Relay (or what i assume is). what do i do with this?
Remove it and chuck it, or sell it. CIS, obviously, does not use a Digifant ECU relay. Relay position 1 is vacant on a CIS car.

2: I am unsure to how many connections should be on "G", "P", and "N" pin outs on the back of the fuse panel (pics below of what ive done). i have basically put all loose red wired connections to "N" and "P" while the two loose black connections to the "G"
http://www.cabby-info.com/Files/ElectricalSystem.pdf

I cant actually find a reference to this in the bentley that has the matching wire colors to mine. Yellow, Black/Yellow x2, and White/Blue. It definitely came from the donor car and the CIS powered car didnt have one

What to do with this relay?
What is the number stamped on the relay (and/or the part number)?
 

·
Registered
Joined
·
900 Posts
Discussion Starter #3 (Edited)
You did replace the Digi fuel pump relay with the CIS fuel pump relay, yes?
Yes


Remove it and chuck it, or sell it. CIS, obviously, does not use a Digifant ECU relay. Relay position 1 is vacant on a CIS car.
I was worried these wires may need to be spliced into something else? if they are just proprietary to Digi then i'll snip away. BTW I am referring to the same relay mentioned below (#53), not relay slot 1 (which is empty now because CIS)


Not sure how i missed that. thanks


What is the number stamped on the relay (and/or the part number)?
53
 
1 - 3 of 3 Posts
Top