VW Vortex - Volkswagen Forum banner
1 - 12 of 12 Posts

· Registered
Joined
·
12,568 Posts
Discussion Starter · #1 ·
Alright guys..is there any EFFING way to get red of my CEL light, I've bought a downpipe and got it installed and it comes on in about a day, went to the shop again they did something with Direct port and it got rid of it for a damn day now its back on again, is there a permant fix? and is it costly? its because I dont have a cat converter or what? im confused...I've lost 425$ on the install already,another 300 on the DP...this is frustrating
Thanks and Happy Turkey Day
 

· Banned
Joined
·
5,117 Posts
Re: CEL Issue (su1man)

i think there is something in the diy part on getting rid of a cell if you dont have that O2 sensor i think its like taking the 2 wires and splicing them and twisting them together, thats the same thing as the car reading good stuff
 

· Registered
Joined
·
9,159 Posts
Re: CEL Issue (su1man)

There's a diy for it, check the faq/diy/user guide.
I'm too lazy to do it though, I've just learned to live with the cel. In fact it feels strange not having one on anymore (like right after reconnecting the battery after all the codes get reset) lol.
 

· Registered
Joined
·
12,568 Posts
Discussion Starter · #5 ·
Re: CEL Issue (cvillegti)

lol i keep looking for it and it just shows how to install a downpipe, just wondering can i get away with passing emissions, if i like reset it a few minutes before i get the emission done, thats basically all im concerned about.
 

· Registered
Joined
·
12,568 Posts
Discussion Starter · #6 ·
Re: CEL Issue (su1man)

sucess i found the write up...but it isnt that clear, I understand everything but the drilling part basically its like getting a spacer between the O2 and downpipe...making the fumes and temperature less for the little tattle tale...
 

· Registered
Joined
·
12,568 Posts
Discussion Starter · #8 ·
Re: CEL Issue (CapeGLS)

Im guessing its throwing me the CEL because the fumes and heat is overbearing the sensor? I just get it a day after the downpipe. i had it cleared once and then its back again..
 

· Registered
Joined
·
33,807 Posts
Re: CEL Issue (su1man)

Quote, originally posted by su1man »
Im guessing its throwing me the CEL because the fumes and heat is overbearing the sensor? I just get it a day after the downpipe. i had it cleared once and then its back again..

Don't guess. Find out EXACTLY what DTC you are triggering. Then we can better help you with the solution! If you want to guess, thats cool. You can start with just replacing your 02 sensors, while your at it, get a new ecu and you shouldn't overlook the engine. It may need to be replaced.
What I am saying is regardless of when you "triggered" the cel, the DTC could be anything. It may just be a considence that it happened after the install!
 

· Registered
Joined
·
12,568 Posts
Discussion Starter · #10 ·
Re: CEL Issue (CapeGLS)

I went to the shop and the guy said the DTC code was because of the downpipe, its common too it hasnt only happened to me but with most of my friends who get a downpipe so its just the O2 being ****
 

· Registered
Joined
·
33,807 Posts
Re: CEL Issue (su1man)

Quote, originally posted by su1man »
I went to the shop and the guy said the DTC code was because of the downpipe, its common too it hasnt only happened to me but with most of my friends who get a downpipe so its just the O2 being ****

Ok, well you are assuming that the guy at the shop read the code correctly. All I am saying is for us to give you an accurate 100% fix, we need to know the exact code.
But under the assumption that it is the 16804 - Catalyst System: Bank 1: Efficiency Below Threshold
P0420 - 35-00 - -
http://forums.vwvortex.com/zerothread?id=663057
http://forums.vwvortex.com/zerothread?id=1366095
Maybe next time you will be prepared with the information we need and therefor you will be able to get the answer you need on your own!
 

· Registered
Joined
·
12,568 Posts
Discussion Starter · #12 ·
Re: CEL Issue (CapeGLS)

Well another obsticle in my way...the Rear O2 sensor on my downpipe is facing up rather than a downward position so I cant do the Spark Plug Spacers on it...any ideas on how I can over come this?
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top