VW Vortex - Volkswagen Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Recently while moving the battery to change a headlight , I noticed that the positive cable terminal was completely loose. I replaced the terminal with one from Autozone... not long after my car would slip every other time I started the car... The transmission has been fine up to this point, it was rebuilt 2 years ago and I've taken car of it well. Is the new Terminal to blame? Should change the material of it, I believe this was the zinc one. Oem cables dont seem easy/cheap to find. (ECStuning said theirs didnt match for some reason)

Motor vehicle Bumper Automotive design Electrical wiring Trunk
Motor vehicle Bumper Automotive design Electrical wiring Trunk
Motor vehicle Automotive tire Gas Electrical wiring Auto part

Motor vehicle Automotive tire Gas Electrical wiring Auto part
 

·
Registered
Joined
·
2,698 Posts
I'm not familar with this? would i need a scanner to do that? or just swapping the battery? (Quickly looked it up)
you can try something to this extend... but if you have a vcds or equivalent that do adaptation it will work also... I know this method works on my 01M auto 4 speed transmission when it was having sensor issues... I can't shift pass 2nd or car transmission struggle to go pass 50mph... you can also google "vw mkiv transmission fuzzy logic reset" or "vw mkiv transmission adaptation" . I think one of the results will have how to on doing the adaption with vcds.

This is the manual method, provided that your TCM did not store any fault code... not or ECM, the TCM also stores code.


Key on, engine off
press and hold gas paddle to the floor for 10 sec maybe it was 5 or 20... well free to try all
release gas paddle,
start car immediately without touching anything , do not even turn key to off position.
wait about a minute then test drive.
 
1 - 7 of 7 Posts
Top