VW Vortex - Volkswagen Forum banner

Check Engine Light Woes.

820 Views 9 Replies 5 Participants Last post by  vultron
98 jetta glx vr6 28k mi, giac chip
Ok heres the scenario... I was about to go out with my buddies so i hop in the vr6 and try to start her up. All i get i "clik, clik, clik". Im thinking my starter is F*cked up or my alarm is going bad. so i look in my trusty bently and start off by dissconnecting the terminals and cleaning them. ok GREAT that was the problem and she started right up. problem solved, right? ok so i get going on my way bolting down the street. i start off in 1st going up to about 3500 rpms then shif to second. i was gonna take it to about 4k but when i hit about 3k it feels like i hit the rev limiter the car bogged like crazy (if u ever hit the rev limiter u know what i mean) then the damn CEL comes on. so i say ok and back off the gas hoping it was a fluke and the CEL would go off and everything would be fine. I WAS WRONG. well the end result is... 1st gear tops off @ 3500rpm 2nd @ 2500rpm 3rd @ about 2k 4th and 5th < 2k and my top speed is now 40 mph.
so now i need some major help, thoughts, ideas, gut feelings... whatever you guys got lemme hear. did i fry the chip, ecu, blow out the OXS???

HELP ME PLEASE

P.S. if someone has a vag-com in my area i would like to help a dubber out get back to me ASAP or else im forced to goto the STEALERship and dish out $60 to have them hook my car up to theier computer.


[Modified by vultron, 10:39 PM 2-11-2002]
See less See more
1 - 1 of 10 Posts
Re: Check Engine Light Woes. (chuck_simpson)

I am in West Orange and have a VAG-COM . I'm away most of the weekend but will be back on Sunday evening. Perhaps Monday if you are around we can plug it in and see what's what
Drop me an e-mail
1 - 1 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top