VW Vortex - Volkswagen Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi everyone,

I have some trouble with my Climatronic on my 2010 Scirocco, 2L Tsi. If someone has an idea to fix it, I would be greatful.

The « wheels » where you can select the temperature stopped working gradually, at first it was just a bug, but ever since, it worked less and less. Here’s a link so that you can see what I mean :


As you can see, I need to turn the wheels brutally so the temperature can change.
Also, the vents are working with cold air, but hot air doesn’t work properly, it blows hot air for 2 seconds then cold air. Completely messed up.
Heated seats are working good, like everything else. Just the wheels that are messed up.

VCDS now shows me 4/5 error codes :
Computer Personal computer Blue Output device Operating system

Computer Blue Personal computer Operating system Font

Clearing the codes doesn’t help, they pop right back in immediately.
I tried to calibrate it with VCDS (Module 08, basic settings, adapt front end doors), and directly on the Climatronic (AC button+ air towards you button) but it does nothing.

Did the 4-5 servo motors died at the same time ? Or is the Climatronic module not working properly ? I planned to change it with a more modern one, to make a retrofit and give it a shot : 1K8907044AC

What should I do ??
Thanks if you read this.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top