VW Vortex - Volkswagen Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I recently installed a CTS Turbo cold air intake for my MKV 2.0t jetta Wolfsburg. Not long after the install the engine started acting funny. Rough idle at cold start, a little shaking and my code scanner tool showed code P0303. First checked all spark plugs and replaced them. Cylinder three spark plug was loose enough to move with tool and had some oil and oil on the coil pack. Even after this fix still getting same misfire code. When installing intake, clamp on pvc hose going into intake pipe broke. Thought this small leak was causing the issue so I replaced the hose. Still didn’t fix the problem. I think it may be carbon buildup on intake valves. It is weird how this started happening after my cold air intake install and didn’t have an issue with factory air box. Other threads talk about some of these same issues but don’t really give clear answers. Thinking about taking it to my local euro car shop or vw dealer to get price quotes for carbon cleaning. Should I try the sea foam cleaning and see if it works before taking it somewhere? Instead of carbon build up could the issue be a maf sensor not calibrated for the more air flow it’s getting now? Any help is greatly appreciated!!
 

·
Registered
2007 Volkswagen Jetta 2.5L, Wolfsburg Edition & 1988 Volkswagen Cabriolet 1.8L
Joined
·
103 Posts
Put the stock Intake back on and clear the code. Maybe even unhook battery for 30+ minutes. If problem doesn’t return, the problem is probably the cold air intake.
 

·
Registered
Joined
·
10,428 Posts
Engine code in this 2.0T? Did you swap coil position between #3 and which ever other one you choose and clear the code and go for a drive and see what code/s come back. Did you double check that something was not put back correctly? Or just replace the stock engine cover clear the code/s and drive it and see if it pops any the same code again.

As for carbon cleaning what is the mileage on this engine and when was it last done?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Engine code in this 2.0T? Did you swap coil position between #3 and which ever other one you choose and clear the code and go for a drive and see what code/s come back. Did you double check that something was not put back correctly? Or just replace the stock engine cover clear the code/s and drive it and see if it pops any the same code again.

As for carbon cleaning what is the mileage on this engine and when was it last done?
The only engine code I’ve gotten is p0303. I took coil #3 and swapped with coil #4 and still received the same code. I checked the clamps and nothing seemed loose. But i did forgot to check the turbo inlet clamp so I’ll check that one just to make sure. Mileage is at about 124k. I bought it used at 115k from someone who took care of it and there is no record of carbon cleaning. Thx
 
1 - 7 of 7 Posts
Top