VW Vortex - Volkswagen Forum banner
1 - 20 of 51 Posts

·
Registered
Joined
·
3,172 Posts
Discussion Starter · #1 ·


Wow... So I get in my car this morning and start up my car and it reads the above BRRRRRR... anyway everything is hard to push in. The clutch, brakes, steering controls, etc... I think my parking break was stuck for a few miles. The car made a funny whining and it took like 15 minutes to warm up... my baby needs a garage to stay warm in!
Any issues like mine? (not issues just worries)
 

·
Banned
Joined
·
53,529 Posts
Re: COLD... Problems? (electricme)

As +4 F is not that cold in the big scope of things, there should be no issues with a properly maintained car. I am sure VW designed and tested the car for temps much lower than that.
 

·
Registered
Joined
·
279 Posts
Yeah my car gets really weird when its really cold out as well. Especially the DSG, doesn't always want to cooperate and shifts kinda hard if not warmed up enough. Was +2F this morning when I woke up...
 

·
Banned
Joined
·
155 Posts
Re: (MacDalund)

Quote, originally posted by MacDalund »
I had this just a few minutes ago:

I pulled misfire codes on all 4 cylinders last night.

My car sputtered on a cold start and I got the dreaded CEL. Could this be misfires?
 

·
Registered
Joined
·
517 Posts
Re: (beerpong)

I had the GTI out today and it was 10 degrees, coldest it's ever seen so far, and it took it like a champ. it did take a little while to warm up but I was granny shifting goin for good gas mileage!
 

·
Registered
Joined
·
1,146 Posts
I woke up to a nipple freezing 1 degree. The last day with the B6 Passat 2.0T is a nippy one.
 

·
Registered
Joined
·
8,024 Posts
Re: (MacDalund)

Quote, originally posted by MacDalund »
I had this just a few minutes ago:

I pulled misfire codes on all 4 cylinders last night.

Odd I didn't have any issues a few weeks ago whilst driving down from the PNW, I also saw -20 in Bend.
 

·
Registered
Joined
·
2,375 Posts
Re: (BeHayes18T)

It's -18dC here, and I've noticed my car does not want to crank over. Happened once in the summer too... I had to hold the key for 3-4X more than normal for the engine to start.
Today, something else weird... held it longer, it started... revs up higher like normal because it's cold and needs to warm before settling into normal idle but then like 2 seconds later the revs nearly dropped right off and engine almost stalled then the rpm's kicked right back up and it was normal again.

Think something may be up with my starter or something. Anyone else have the same problem?
 

·
Registered
Joined
·
3,172 Posts
Discussion Starter · #13 ·
Re: (BeHayes18T)

Quote, originally posted by BeHayes18T »
doesn't sound like a starter issue to me, starters tend to make a odd sweel when they are going or... just dont work.

x2... seems more like a fuel issue.
 

·
Registered
Joined
·
3,172 Posts
Discussion Starter · #15 ·
Re: (wpg2.0T)

Quote, originally posted by wpg2.0T »
Minus 40C ( = Minus 40F ) here today. No problems.

Keep warm!!

So celius is the same as Farenhuit? What is the conversion from s to f?
 
Joined
·
13,866 Posts
Re: (Supplicium)

Quote, originally posted by Supplicium »
-4 showed today on my way to work!

I got -3°F/-19°C this morning. My car was slow to crank, and the engine seemed noisier than usual. The MFD takes about 5 seconds to transition from one screen to another. Also, the automatic trans slammed into both reverse and drive. Hoping that is a fluke. Otherwise things were ok and I enjoyed my heated seat. http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
202 Posts
Re:

How long is it taking yall to get your car to register a temperature? I have been feeling like my car takes too long to warm up for a 2 liter engine. I had a 1.8t before. I drive really slow, around 25mph, until I get to the interstate, which takes about 5 minutes (really close). Thats with letting it warm up for 1-2 minutes before I leave the parking lot. One day it was like my secondary air pump didnt work because it acted like it didnt have a choke. It dropped the revs down as low as they are when up to temperature, but right off the bat. It stuttered so bad, I held the gas a little bit to put it up where it normally idles when cold (1200rpm or so). It popped the CEL, but it went away and nothing similar has happened since.
 
Joined
·
13,866 Posts
Re: Re: (Screamin'Demon)

Quote, originally posted by Screamin’Demon »
How long is it taking yall to get your car to register a temperature? I have been feeling like my car takes too long to warm up for a 2 liter engine. I had a 1.8t before. I drive really slow, around 25mph, until I get to the interstate, which takes about 5 minutes (really close). Thats with letting it warm up for 1-2 minutes before I leave the parking lot. One day it was like my secondary air pump didnt work because it acted like it didnt have a choke. It dropped the revs down as low as they are when up to temperature, but right off the bat. It stuttered so bad, I held the gas a little bit to put it up where it normally idles when cold (1200rpm or so). It popped the CEL, but it went away and nothing similar has happened since.

It took me about 10 minutes or 3 miles before the gauge came off 120°F. That's driving stop and go through neighborhoods at around 25mph.
 
1 - 20 of 51 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top