VW Vortex - Volkswagen Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
406 Posts
Discussion Starter · #1 ·
Well I see a thread on here called TDI arctic test. My GLI failed that test apparently.
-2 degrees F. here, I go to start her up after work and I get a EPC light, and the car won't accelerate past idle. It did seem to have a little bit of a funny idle sound as well. I pulled back into another parking space, turn it off, and after checking the owners manual to see what I should do I quickly tried again as I had nobody who could pick my up at this time on saturday night. The light stayed on, but at least this time I could accelerate. After about 30 seconds of driving, the light goes off, but traction control won't turn back on. Another restart fixed this. What should I do? What could've happened? I am planning on taking the car in on my day off Monday to get it checked out.
 

·
Banned
Tesla Cat Nose
Joined
·
26,953 Posts
Re: COLD weather EPC light (michdmb)

Have the dealer pull codes or find a vag-com person locally.
The codes will point you in the right direction....at least most of the time
 

·
Registered
Joined
·
162 Posts
Re: COLD weather EPC light (syntrix)

same thign happend to me but the EPC light would flash for about 30 sed and than everything was fine. I think i just didnt warm it up enough.
 

·
Registered
Joined
·
1,401 Posts
mine hasn't been doing any of that but the last 2 days it has been below 0 F. My car sounds like a diesel at idle at first. Other funny thing I noticed is the engine doesn't really warm up until you start driving it even if you let it idle for 10 minutes.
either way, sorry to hear you guys are having those issues, I hope I don't have that problem.
 

·
Banned
Joined
·
12,817 Posts
Re: COLD weather EPC light (michdmb)

Quote, originally posted by michdmb »
Well I see a thread on here called TDI arctic test. My GLI failed that test apparently.
-2 degrees F. here, I go to start her up after work and I get a EPC light, and the car won't accelerate past idle. It did seem to have a little bit of a funny idle sound as well. I pulled back into another parking space, turn it off, and after checking the owners manual to see what I should do I quickly tried again as I had nobody who could pick my up at this time on saturday night. The light stayed on, but at least this time I could accelerate. After about 30 seconds of driving, the light goes off, but traction control won't turn back on. Another restart fixed this. What should I do? What could've happened? I am planning on taking the car in on my day off Monday to get it checked out.

sounds like a brake switch. with the DBW throttle, if the brake switch is
stuck "on," it disables the throttle completely. that's why you can't brake
and apply the throttle at the same time.
otherwise, you can sometimes get an EPC light and a brake light if there is
a ton of snow stuck inside the wheels. it can mess with the abs sensors
and disable abs and asr.
 

·
Registered
Joined
·
138 Posts
I am running with this problem as well, mine is an accelerator position censor. my car would rev high and when it comes back down to normal idel it would throw an epc light. changed the pedal but still having problem.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top