VW Vortex - Volkswagen Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
1,627 Posts
Discussion Starter · #1 ·
Still can't find it. I would like to try to find it before the car goes into the dealer but I don't wanna rip the whole car apart. Anny common suggestions?
 

·
Registered
Joined
·
674 Posts
I had a bad 249N valve and this kept my dv open almost all the time, but it sounded and acted like a boost leak, obviously. It's a long shot but if it seems like a real bad leak you might consider it.
 

·
Registered
Joined
·
4,393 Posts
Re: Common Boost leaks... (18TurboS)

Those braided lines seem to go first. (fuel pressure regulator) Check all the vacuum/boost lines. Sometimes the clamps cut into them.
 

·
Registered
Joined
·
5,750 Posts
Re: Common Boost leaks... (smd3)

check connections around your N75 and DV, since your sig indicates you have an 'H' valve and a BOV/DV. I would also consider swapping the stock components in their place for troubleshooting, if the issue persists.
 

·
Registered
Joined
·
1,627 Posts
Discussion Starter · #7 ·
Re: Common Boost leaks... (gt2437)

I tried using the stock parts and still leaking. And what the hell is a pancake? lol. I'm just taking my car to my new, and hopefulyl friendly, sales advisor. My buddy doesn't work there anymore so I have to make some new friends at the dealer, thankfully since they don't see too many modded bugs they all kinda like mine. I bypassed the N249 and that didnt seem to help either. So with stock N75 and everything looking the way it should the car is going to the dealer tomorrow. Thanks for all the help guys!!
 

·
Registered
Joined
·
718 Posts
Re: Common Boost leaks... (Grogthefrog)

i believe i have a boost leak problem, but cant find it... how do you guys locate your leaks??... listen for whistles, look oil residue, use smoke or throttle body cleaner, soapy water??...
i am getting this code and getting kicked into limp mode..
17964 - Charge Pressure Control: Negative Deviation
P1556 - 35-00 - -
it happens when i hold full boost for more than 5-10sec, then it drops to 5psi (limp) until i restart the car...
i logged my actual and requested boost and my actual is ~3-5psi less than my requested... from the code description and the block115 i am assuming the ECU is seeing too much of a deviation for too log of time so it kicks me into limp... any ideas how to fix this??... correct me if i am wrong... any ideas what it might be??...
i noticed alot of oil residue around my IC, so i took it and the upper & lower IC hoses this wknd.. i plugged both ends with pipe caps and presurized the assembly to 20psi... i sprayed with soapy water - nothing; i submerged the whole thing in water - nothing; i left it sit for an hr and it was still at 20psi...
then i found the "evap service port" and wondered if that pressurizes the whole system or what??... on that note, can i pressurize the whole system to find this leak, how??
i have pics and graphs and i will try to post them soon, i can email them now...
thanks...
 

·
Registered
Joined
·
3,942 Posts
Re: Common Boost leaks... (fritzner)

wait, are you sure you have a boost leak and just aren't hitting limp mode? i definately had a boost leak and my symptom was like this: i have a boost gauge so i know what my car should be pushing, when i would just floor it and go WOT the neddle would barely make it to 18psi and just drop down to like 6-7 and the neddle would flutter, so much where you couldn't see a good reading.
now if you're saying you peak at like 22psi and it just drops to 5 and the neddle isn't fluttering, then it sounds like you're hitting limp mode. do you have an aftermarket n75?
 

·
Registered
Joined
·
718 Posts
Re: Common Boost leaks... (Grogthefrog)

Grogthefrog..
i am definitely hitting limp mode... i am not hitting it from overboosting, in fact i am under spec boost which is why i thought i had a leak...
other than an UPsolute chip and a TT DV, i am mostly stock as far as boost related motor mods go...
thanks for your reply...
 

·
Registered
Joined
·
1,868 Posts
Re: Common Boost leaks... (18TurboS)

Quote, originally posted by 18TurboS »
I tried using the stock parts and still leaking. And what the hell is a pancake? lol. I'm just taking my car to my new, and hopefulyl friendly, sales advisor. My buddy doesn't work there anymore so I have to make some new friends at the dealer, thankfully since they don't see too many modded bugs they all kinda like mine. I bypassed the N249 and that didnt seem to help either. So with stock N75 and everything looking the way it should the car is going to the dealer tomorrow. Thanks for all the help guys!!

LOL a pancake hose is the hose going into ur intercooler by the passanger side wheel.
 

·
Registered
Joined
·
1,627 Posts
Discussion Starter · #13 ·
Re: Common Boost leaks... (EuroHoMIE1.8T)

Well, no dice at the dealer, the master tech was real nice (especially when he told me he I was lucky he's not reporting me having a chip). He did though try to help me get it fixed at other places like dynamic turbo, but they aren't really volkswagen people. Bunch of good advice, most of which I've already tried. I'm gonna check the intercooler hoses and stuff and see what other hoses I can take off and such. Maybe I'll invest in upper and lower IC pipes anyway.
 

·
Registered
Joined
·
3,942 Posts
Re: Common Boost leaks... (fritzner)

so when did you start hitting limp mode? was it after anything, like adding the chip? did you throw in your stock DV for arguments sakes? i mean, it very well could be the MAF sensor too....
 

·
Registered
Joined
·
1,627 Posts
Discussion Starter · #15 ·
Re: Common Boost leaks... (Grogthefrog)

Had the chip for about a year and some months now and no problems until recently. I did try and slap the stock DV in and no fixes. I haven't hit limp mode for a few days. I donno whats up with the car but I'm gonna clean my filter and dump the MAF in alcohol and check some more hoses for leaks. :shrug:
 
1 - 16 of 16 Posts
Top