VW Vortex - Volkswagen Forum banner

Status
Not open for further replies.
41 - 60 of 87 Posts

·
Administrator
Joined
·
3,810 Posts
Discussion Starter #41
Navigating Thread Listing

  • Clicking the thread title will take you to where you left off, the 1st unread post.
  • Clicking the timestamp below the title will take you to the 1st post of the thread.
  • Clicking the timestamp above the last poster user takes you to the last (newest) post.

- Cricket
 

·
Registered
Joined
·
704 Posts
For some reason I can't figure out, I have stopped receiving notifications of posts in followed forum threads. I've tried unfollowing/refollowing and that only worked for a very short time...then, butcus. The emails are not going into a spam folder, they're just not getting to me.

Based on this alone, for me this "upgrade" is a big fail. Sorry.
 

·
Registered
Joined
·
19,763 Posts
Provided the member has added their location to their profile, you can view it by hovering over their avatar or flag in their posts.
View attachment 53243
- Cricket
Yeah, I'm aware, but that's not optimal/intuitive/obvious and only some people have it listed so when you click over to check and nothing's there for the 5th time, it reduces the incentive. It needs to be under the avatar as in the past, IMO.

So many threads are like "help me find a..." and the discussion stalls if you have to wait for the person to answer a question about their location.
 

·
Registered
Joined
·
2,470 Posts
A few questions now that I have been using the software for a little while... and thanks again to everyone who keeps this place up to date and running.

I normally type out my message in Vortex, using tags, everything is single spaced.... no special formatting with multiple spaces or spaces after carriage returns.

Does the "Remove formatting" button remove preset formatting (i.e. 12pt after a carriage return) or does it just remove bold, italics, etc. AND... is there a way to make it the default (plain ol' text)?

Next.... images have me a bit confused. I do see that I can insert an image by either uploading it to the site or via link. I went with the link.

But, it shows the image instead of the plain text (added spaces so it doesn't work) [ img ] http:/www/somewhere.net/photo123.jpg [ /img ]

The issue isn't so much in my original post if I was just posting on Vortex, but I copy what I type here and use it on other sites. The post doesn't have the the [img] version of the image in Vortex.

Yep, I could create somewhere else first and copy it here.

I also noticed that I can manually type the [img] tags to post the images. Great, quite happy that still works.

BUT... and this is where I am really stuck... if I edit a post, the image is displayed instead of the plain text. How do I edit the link to the image?

Thanks.
Steve
 

·
Registered
Joined
·
18,550 Posts
BUT... and this is where I am really stuck... if I edit a post, the image is displayed instead of the plain text. How do I edit the link to the image?
Hit the gear icon at the bottom left of the formatting bar to toggle between WYSIWYG and BB code. That'll make your IMG tags and URL visible again.

The remove formatting button just removes the hidden formatting codes in any text that you select, when you're in WYSIWYG mode.
 

·
Registered
Joined
·
2,470 Posts
Hit the gear icon at the bottom left of the formatting bar to toggle between WYSIWYG and BB code. That'll make your IMG tags and URL visible again.

The remove formatting button just removes the hidden formatting codes in any text that you select, when you're in WYSIWYG mode.
Thank you. Exactly what I was looking for. I also notice that it toggles it for the entire site and is not post specific. Perfect!
Steve
 

·
Registered
Joined
·
1,755 Posts
I haven't seen this asked. How to I see the VWVortex posts? Like not the forum but the site with the blog-like posts.
 

·
Administrator
Joined
·
3,810 Posts
Discussion Starter #50
Next.... images have me a bit confused. I do see that I can insert an image by either uploading it to the site or via link. I went with the link.
You can copy/paste the image into the content area of the post. Or, if you prefer you can use the insert image icon.

How To Upload Images To Posts

Start your post and normal and then click on the insert image icon.

It will pop up telling you to drag an image there or click. If you drag and drop it, you will see it show up in your post. If you click, it will allow you to navigate to where it is on your computer.

Then just click the image so it adds the file name for you, then click on open.

Finish adding any content and then simply post your reply.


- Cricket
 

·
Administrator
Joined
·
3,810 Posts
Discussion Starter #52
No. I am looking for the old vwvortex.com with the posted articles and what not. I guess blog was a poor choice of words on my part.
Have you seen this announcement yet?


- Cricket
 

·
Registered
Joined
·
1,755 Posts
Have you seen this announcement yet?


- Cricket
That isn't what I am asking.

I used to go vwvortex.com for VW/Audi/General Automotive news. There was usually one article a day posted. Is that no longer a thing?
Where has this content gone?
 

·
Registered
Joined
·
2 Posts
Hi,

I did make a post before i was validated. Now, after validation, my post haven`t shown up. Still in my information it says that "Discussions Created 1". When i click that, it will say that there are no posts.

Do i need to make a new one or can it be restored somehow?

It was a quite long question about reverse camera 😅
 

·
Premium Member
Joined
·
84 Posts
That isn't what I am asking.

I used to go vwvortex.com for VW/Audi/General Automotive news. There was usually one article a day posted. Is that no longer a thing?
Where has this content gone?
The headers on your archive page are now the forums, so the "Volkswagen News" is here for example:

You can use the "Follow" function to aggregate the others.
 

·
Registered
Serial car rescuer, repeat offender
Joined
·
772 Posts
For some reason I can't figure out, I have stopped receiving notifications of posts in followed forum threads. I've tried unfollowing/refollowing and that only worked for a very short time...then, butcus. The emails are not going into a spam folder, they're just not getting to me.

Based on this alone, for me this "upgrade" is a big fail. Sorry.
Same for me. No more notifications for followed threads, new posts in Classifieds, or of new Conversation posts. Doesn't seem to be my settings, I have them turned on for Followed content, and I can't even find a place to specify for Conversations.

Format is not ideal, way too much wasted screen space, and almost none of the navigation is intuitive. Most of it is there, but you have to hunt for it.

Maybe the software developers should spend some time on intelligent design, rather than how to add features. I'd recommend that this book be required reading:

 
41 - 60 of 87 Posts
Status
Not open for further replies.
Top