VW Vortex - Volkswagen Forum banner
1 - 12 of 12 Posts

· Registered
Joined
·
596 Posts
Discussion Starter · #1 ·
i have had this issue with the car since i replaced the ecu (i guess, i didnt have a scanner when i had the original ecu). a battery charger at work took a crap when i was charging the battery on my car when i first got it. the result was a fried ecu. since then i got my scanner (VAD mobile) and i can only connect to the engine ecu. i cannot connect to my abs, trans, or airbag ecu. is it a possibility the ecu needs to be re-flashed? or is there something i can do on my end, such as change a basic setting in the ecu or recode something?
 

· Registered
Joined
·
17,351 Posts
Re: connectivity issues (rxfx101)

It is unlikely that you car has more than 1 ECU. Please try this:
1. Tap the vehicle button from the "connect" screen
2. Tap "add" to add your vehicle to the pre-existing list
3. Select "Auto-Scan"
This will perform a search for other control units in your car.
I would bet 01 Engine is the only one that appears. Brake and Airbag electronics did not start appearing as separate modules commonly until around 1992. Transmission modules only appear in vehicles with Auto or DSG transmission.
 

· Registered
Joined
·
596 Posts
Discussion Starter · #8 ·
Re: connectivity issues ([email protected])

hmmm.... no. invested 480 $ in a scan tool and have troubleshooting software. no need for dealer. unless there is something with the vad scanner i dont know about? i have read the .pdf users manual over and over and even compared it to vag com's manual. very similar, few differences. but i would like to know if it is an issue with the scan software or my car. if taking it to a dealer was an option, i wouldnt have posted about my issue. http://****************.com/smile/emthdown.gif
 

· Registered
Joined
·
17,351 Posts
Re: connectivity issues (rxfx101)

Quote, originally posted by rxfx101 »
but i would like to know if it is an issue with the scan software or my car...

The only way to tell this is to:
1. Try the VAD tool on a different VW/Audi car, or
2. Try a different scan tool to see if it connects.
At a dealer, you could quickly discover whether the OEM tool functions on the car. Because VAD is so similar to the OEM, it is usually a good indicator to identify a possible connection problem.
Let me know when you hear of the results. http://****************.com/smile/emthup.gif
 

· Registered
Joined
·
596 Posts
Discussion Starter · #10 ·
Re: connectivity issues ([email protected])

well, on a 97 vr6 jetta (pretty much the same thing, auto w/ abs) i can read the ecu for the trans and brakes. i figure its something with my car but what exactly?
again i checked all the power to the TCU and abs unit. i dunno. i still wonder if that engine ecu i replaced could have something to do with it.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top