VW Vortex - Volkswagen Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter · #1 ·
My mechanic tells me I need a Crank Position Sensor for my 92 VR6. Problem is, the only ones available are plastic, which he says will not fit. It MUST be the all medal ones.

I found this:




Amber Data transfer cable Cable Auto part Composite material




Arrived in the mail...and guess what... it's plastic. I'm getting a refund and they promised to change the photo. But the photo is the actual correct one.

Anyone got any ideas where I can grab one all medal? What a headache.
 

·
Registered
Joined
·
657 Posts
Are they sure they removed the old o-ring before installing the new one? I think the last one I bought was plastic but it was a while ago so my memory is fuzzy. I can't see how the outer casing material would make a difference unless its a completely different size which doesn't make any sense.
 

·
Registered
Joined
·
4,398 Posts
My mechanic tells me I need a Crank Position Sensor for my 92 VR6. Problem is, the only ones available are plastic, which he says will not fit. It MUST be the all medal ones.
Did your mechanic tell you why it cannot be the plastic one? IIRC I swapped mine out about 10 years ago with the metal version, but not sure why the plastic one would not work?

-Jeff
 

·
Registered
Joined
·
105 Posts
Discussion Starter · #9 ·
So the Crank Position sensor came in and it was the same...two supplies showed a pick with metal sensors and sent the plastic ones. Anyway, the plastic ones DID NOT fit. However, we found out the reason. The orange O ring that surrounds the sensor is actually too big and that's what was causing it not to fit. We swapped a washer from an MK2 sensor which was smaller/thinner (green) and the sensor fit in perfectly. All good now. All that for a O ring...:rolleyes:
 

·
Registered
Joined
·
657 Posts
So the Crank Position sensor came in and it was the same...two supplies showed a pick with metal sensors and sent the plastic ones. Anyway, the plastic ones DID NOT fit. However, we found out the reason. The orange O ring that surrounds the sensor is actually too big and that's what was causing it not to fit. We swapped a washer from an MK2 sensor which was smaller/thinner (green) and the sensor fit in perfectly. All good now. All that for a O ring...:rolleyes:
I reused my old O-ring for that reason. I had forgotten about that issue but now recall I had to piddle around with it on install.
 
1 - 10 of 10 Posts
Top