VW Vortex - Volkswagen Forum banner
1 - 4 of 4 Posts

·
Registered
MK1 Cabby, BMP R32
Joined
·
524 Posts
Discussion Starter · #1 ·
So after replacing timing chains and installing a new OEM LUK clutch kit and flywheel while I was having that done I was getting a whine on deceleration in 1st and only in 1st. At first I pointed fingers at the shop not putting something back together correctly or thought maybe the Redline MT90 GL-4 I had them put in wasn’t playing well, but as I poked around a bit I found out about this shim.

So I did the shim replacement on Monday and noticed that there was still axial play in when I stuck my finger in there and push/pulled as seen in the video at the bottom of this post 02M whining decel noises, aftermarket clutch... despite that, my issue did seem to be resolved or at least greatly reduced to the point that I can’t audibly hear it from within the car with the windows down.

I was discussing with my neighbor who’s an experienced mechanic and R32 owner and who somehow never knew about this shim kit and has never experienced any whining on any of the R32s he’s worked on. He got curious and Was poking around and found this: Volkswagen Workshop Manuals > Golf Mk4 > Power transmission > 6-speed manual gearbox 02M, 02Y, all-wheel drive > Gearbox mechanics,operation, construction,diff. > Dismantling and assembling gearbox > Dismantling and assembling procedure for gearboxes from gearbox date 19053 > Installing

If we are looking at this correctly when the transmissions were revised to include the shim from the factory, it looks like there is also another 85mm OD shim added in behind the main shaft bearing and then they also did the 78.6mm shim (the shim many of us have used) on the outside facing side of the bearing behind the spring clip.

So two questions…
  • Are we misinterpreting that there is a second shim that we who have the trans that didn’t come with any shims, but have done the shim kit are missing?
  • Has anyone tried to insert a second shim on the outer side? While my play was definitely reduced, mine seemed like perhaps it could have enough extra room for a second shim.

Hoping maybe @satchimo @billymade @rstolz or someone else who was active in the above linked thread or has experience with the 02m might have an idea.

Thanks
 

·
Registered
Joined
·
4,381 Posts
When I ordered the shim and dust cover all those years ago I ordered double just in case. I tried to out a second shim but it would not fit. I planned on keeping the car forever so the extra shim and dust cover were out away. Now they’re lost. But at the time it would not fit two shims.
 

·
Registered
Joined
·
832 Posts
I have the same issue with (I believe) the smaller shim and it didnt resolve the issue either. Not sure if the bearings were going bad or what. I’d be curious to know if the 85mm shim works. Following


Sent from my iPhone using Tapatalk Pro
 
1 - 4 of 4 Posts
Top