VW Vortex - Volkswagen Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
1,528 Posts
Discussion Starter #1
OMG DO I NEED HELP BAD

Just started to put my new taillights on. I finished the one and started on the left one. I took both bolt off and when I gently pried to get the lil clip thing to unclip it snapped of. So now I have only one taillight. So I decided to give up. If that werent enough I go to lock my car and I cant lock it w/ the remote. The inside trunk light is out and my hatch wont lock at all. Did this happen to anyone or does anyone Know of a solution. Is there a fuse that blew or what. Somebody PLEASE HELP.
 

·
Registered
Joined
·
547 Posts
Re: OMG DO I NEED HELP BAD (SHaVedGTi)

i did the same thing, on one side there are 3 bolts, the other 2 bolts and a clip. check all the wiring connectors you played with in the back area of the trunk, you might have knocked something loose
 

·
Registered
Joined
·
1,528 Posts
Discussion Starter #3
Re: OMG DO I NEED HELP BAD (phreak9i6)

Would that make the hatch not lock and the alarm not set?
 

·
Registered
Joined
·
1,528 Posts
Discussion Starter #4
Re: OMG DO I NEED HELP BAD (SHaVedGTi)

Another thing, my interior lights dont work. Guages and dash lights work though. Does anyone know the fuse # for them. I replaced a green one and theres only one. Everything else was good, but Im wondering if the fuse I put in was bad also. Its pretty old but it still looks intact.

[Modified by SHaVedGTi, 5:45 AM 2-9-2002]


[Modified by SHaVedGTi, 5:45 AM 2-9-2002]
 

·
Registered
Joined
·
1,528 Posts
Discussion Starter #6
Re: OMG DO I NEED HELP BAD (SHaVedGTi)

Jesus, everytime someone needs help w/ something noone ever replies. I thought one of the resons they have these forums is so that they can ask other, more expierenced ppl onl how to do things. It seems to me that people only reply when ppl have pics of there car. And this isnt the first time that noone could help me either. Its an ongoing thing. GOD
 

·
Registered
Joined
·
345 Posts
Re: OMG DO I NEED HELP BAD (EPilot)

I posted yeaterday about my gauge cluster not lighting up...you didn't respond!!!! j/k
Seriously they still don't work. I was installing my HID's hooked everything up and everything worked except the speedo, tach, fuel, and temp cluster
I think it's a fuse. I replaced the switch, and that didn't work. I can live without a taillight but vital information...come on.
 

·
Registered
Joined
·
1,528 Posts
Discussion Starter #9
Re: OMG DO I NEED HELP BAD (Turbine Driven)

I know whatcha mean. Im just really worried b/c my alarm wont set and my hatch wont lock at all. Also I just found out none of my windows open.
 

·
Registered
Joined
·
4,665 Posts
Re: OMG DO I NEED HELP BAD (SHaVedGTi)

hahaha dude I think the same thing happened to me. But my windows were down try driving around with your windows down at 1 in the morning looking for fuses. Not to mention its winter.
 

·
Registered
Joined
·
2,500 Posts
Re: OMG DO I NEED HELP BAD (2002GTI)

The reason no one is responding is because apparently not to many people have encounted the situation you are describing. Do you have a Bently manual? Crack one open and take a looke see at what is back there.


[Modified by Red00GTI, 9:47 AM 2-9-2002]
 

·
Registered
Joined
·
1,031 Posts
Re: OMG DO I NEED HELP BAD (SHaVedGTi)

i have NO idea, but I may be helpful when I say..... Check your fuses, that is definitely the first place to start
 

·
Registered
Joined
·
10,532 Posts
Re: OMG DO I NEED HELP BAD (billy-vr6)

there are some fuses under the hood as well, my interior lights went out too and thats where i found it i think... maybe
ry
 

·
Registered
Joined
·
75 Posts
Re: OMG DO I NEED HELP BAD (SHaVedGTi)

so your fab does not work, your side doors look but your hatch does not...does the mechanism for the hatch have power? does the opener on the drivers door activate the hatch release? the little noise is there? if it is then i have no clue, but if it is not, that might be on the same plug as your taillights...is it your left rear that is out? i have no idea why that would have a bearing on the situation, but your best bet is to narrow your problems down...your fuse panel does have a key inside to show you which fuse is for which device...if you interiors are not working, then look for the interior fuse (little light in the picture)....make a list of things you screwed with, devices that are related, and then march through and troubleshoot...that is why your dealer gets paid the big bucks, to try to fix f'd problems, fail miserablely, then charge you anyways
give the bently a go if you want to track down exact wire paths.
 
1 - 15 of 15 Posts
Top