VW Vortex - Volkswagen Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
Ok so the car will start and run fine. It doesn't run hot or anything. What happens is it will run and I can drive it all around town, but once I turn it off it won't start again for hours, sometime til the next day. It will crank but it won't turn over. Spark is getting to the engine. It seems to happen only when the car gets to normal running temperature. A buddy of mine said it might be the fuel pump heating up which is causing it to stop sending the right amount of fuel to the engine!?!?!!?? Does this make sense or sound familiar?!?!? Ran fuel injector cleaner through and also had them checked. Nothing. I don't feel any loss of power when I am driving though either. Just when I shut it off it won't start back up again. HELP!!!!!
 

·
Registered
Joined
·
820 Posts
Re: Does this sound like the fuel pump on 89 GLI? (gli'n)

For 1 of several reasons your car is not holding the pressure in the fuel system when you shut the car off. Don't think it would be the fuel pump if it runs fine driving all around. Check Bentley for details. One thing I do know goes bad is the check valve in the end of the main pump. It's a little ball that can get stuck and cause pressure loss. There is also the fuel accumulator. Good luck and post up when you get it figured out.
http://****************.com/smile/emthup.gif

Greg
 

·
Registered
Joined
·
935 Posts
Re: Does this sound like the fuel pump on 89 GLI? (Ovey1)

when you drive your car does it stall out while driving??? like the rpm will jump around??? cause i am having some what of the same problem?
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #4 ·
Re: Does this sound like the fuel pump on 89 GLI? (pdub72)

Quote, originally posted by pdub72 »
when you drive your car does it stall out while driving??? like the rpm will jump around??? cause i am having some what of the same problem?

When the problem first started it would. But at the time my exhaust was in terrible shape. So I thought it might have been the back pressure in the exhaust causing it to stall out. But when I had the exhaust done, I had the idle adjusted as well and that seemed to fix the stall outs. Like the idle would bounce between about 600 and 1200 when I would come out of gear and then just cut off. But like I said, I had the idle adjusted and now it doesn't do that anymore. But when I cut it off it won't start up. I'm having it looked at again this weekend, so if I get any news, I'll post and e-mail you.
 

·
Registered
Joined
·
935 Posts
Re: Does this sound like the fuel pump on 89 GLI? (gli'n)

cool thanks cause i am assuming that my cat is bad.... and i am scared to drive for a long distance or around town cause i dont know if it will die on me and i would have to tow it home again!
 
1 - 5 of 5 Posts
Top