VW Vortex - Volkswagen Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
498 Posts
Discussion Starter · #1 ·
I had a new alpine cd receiver installed in place of my factory unit and I've been having problems with the battery draining. I had a buddy online onvortex that told me he had the same problem and simply switched back to the factory and all is well! Is there some kind of connection issue and is it because my unit is defective, a wire connection, or because it has 45X4 watts?! please help! i appreciate it!
another feature added!
Corrados Rule!
 

·
Registered
Joined
·
1,272 Posts
Re: Draining Battery! (PinoyG60)

Who did your install?
Did they use the factory power connection to the deck or attach a new one?
 

·
Registered
Joined
·
2,165 Posts
Re: Draining Battery! (PinoyG60)

I too have an Alpine head unit that controls my CD changer, but I ran a power wire to it from a fuse block I have on the battery. I do not have any problems with my battery running low, so perhaps you want to bypass the factory power wire and have the peace of mind.......But the install shop should have tapped the correct wire?????
 

·
Registered
Joined
·
498 Posts
Discussion Starter · #4 ·
Re: Draining Battery! (trueblue)

im not sure....i'll check on that though...thanks!
what i'll do is disco. the head unit entirely then wait until the next morning.......
if my car starts! viola! if not......troubleshoot time.
 

·
Registered
Joined
·
498 Posts
Discussion Starter · #5 ·
Re: Draining Battery! (PinoyG60)

quote:[HR][/HR]I had a new alpine cd receiver installed in place of my factory unit and I've been having problems with the battery draining. I had a buddy online onvortex that told me he had the same problem and simply switched back to the factory and all is well! Is there some kind of connection issue and is it because my unit is defective, a wire connection, or because it has 45X4 watts?! please help! i appreciate it!
another feature added!
Corrados Rule!
[HR][/HR]​
 
1 - 5 of 5 Posts
Top