VW Vortex - Volkswagen Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
1,974 Posts
Discussion Starter · #1 ·
So tonight I was enjoying the nice weather, and decided to have a little fun driving. Redlined 3rd smoothly, shifted into 4th, climbed another 5 mph, then cruised in 5th... downshifted back to 4th for a bit more acceleration, then slowed things back down to about 75 in 5th gear. Seriously nothing crazy, or jerky by any means.
So when I get back to city streets again, my car feels a little "off" - not crazy, but I can just tell something is a LITTLE different.
When I press in the clutch, my car searches for the idle for a second, it hits about 1300 rpm, then finally settles back down to normal.
I threw a CEL for a misfire too.
It felt like it was -slightly- surging while I was driving around. Just barely.
I turned the car off for about 4 hours, come back to it - same thing, but no CEL on the 15 minute ride home.
Any ideas on what the heck I did??
 

· Registered
Joined
·
1,475 Posts
Re: Drove the car a bit hard tonight, nothing crazy, and now a CEL w/ weird idle? (xtravbx)

Check the coil packs... sometimes major reving will cause blow-by gasses to push the coil off the plug and mis-fire the engine. Just remove the coil, re-torque the plug and reinstall coil.
-Nick-
 

· Registered
Joined
·
1,974 Posts
Discussion Starter · #3 ·
Thanks for that fast reply. I'll check that tomorrow. I ordered new plugs, anyways, so I think I'm going to end up replacing the packs and put in new plugs. They're the original packs, at 82,000 miles.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top