VW Vortex - Volkswagen Forum banner

Who has DSG shudder,

  • Mine has shuddered since new

    Votes: 0 0.0%
  • Mine developed a shudder

    Votes: 0 0.0%
  • Mine does not shudder

    Votes: 0 0.0%
  • Dealer fixed my shudder under warranty

    Votes: 0 0.0%
  • Dealer told me shudder was normal

    Votes: 0 0.0%
1 - 2 of 2 Posts

·
Registered
Joined
·
179 Posts
Discussion Starter · #1 ·
I purchased an 2018 A3 AWD with 35K on it. When letting off the brake at stop lights or inching forward in a line of cars, backing out of driveway, I get a shudder. During the shudder I hear a very faint rattle under the car. I have to really listen for the rattle, like have my head out the window and no noise around. The shudder is obvious even to passengers. My dealer told me the car feels normal.

Visit to the dealer when like this.

Was told it would be 145 dollars UNLESS they found something wrong under warranty that was not caused by an outside source. Dropped car off for appointment, came back and was told by the service writer that he test drove my car and then another car off the lot and did not feel anything wrong. He then told me that he was gonna "help me out" and not put it in the system so he would not have to charge me. This seems really odd. A customer drops a car off under warranty, tells the service writer he is aware there will be a charge, and he still doesnt give the work order to a tech and test drives the car himself? I attached a poll so I can try and figure out how far I need to take this or if its even something to worry about.

I also have a 2016 GLI and it does not shudder and never has. Bought it at 44k and it now has 76K and my wife drives it now. It is as smooth as can be. Trans in the GLI also shifts better and is less jerky than the A3.
 

·
Registered
Joined
·
2 Posts
So, my response is a bit late, but have you checked the dogbone/pendulum mount? I'm not a mechanic, but it kind of sounds like the previous owner may have installed an insert. Folks install the inserts to prevent wheel hop, but when I installed one in a '17 GTI, I had the exact same issues that you are referring to. After I removed it and put a fresh bolt in using the factory spec torque, the car was back to normal.

If not an insert, the mount/bolt itself might be damaged. I'd try another dealer or ask them to go for a ride with you so that you can point out the issue when it happens. The shudder is definitely not normal. These cars are supposed to have a buttery smooth start when letting off the brake.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top