VW Vortex - Volkswagen Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
5,421 Posts
Discussion Starter · #1 ·
Have 98 Jetta 2.0 AT. Has not been driven lately, has no battery while being stored.

Put battery in it on Sunday to move it, started fine. No difficulty at all.

Today, needed to move it, put in a different battery. It will not crank. Instead,
1. the hazard warning flashers come on without being turned on—the red flasher button in front of the steering wheel is not released to UP position; and
2. all the doors lock.

What's going on? Any ideas?
 

·
Registered
Joined
·
1,461 Posts
rd warning flashers come on
battery in backwards?
you could justr pull the fuse out of the hassard and turn signal if it comes on then its shorted.
get a multimeter and start probing. not uncommon for mice and what not to RUIN parked cars.
 

·
Registered
Joined
·
5,421 Posts
Discussion Starter · #3 ·
Yes, but. It worked fine with a different starting battery… You're surely right about mice and wiring, etc.
 

·
Registered
Joined
·
1,461 Posts
Yes, but. It worked fine with a different starting battery… You're surely right about mice and wiring, etc.
yes, but, its a old VW and just moving it could have cause a short or a cable to brake ect.... i have had my fair share of VW BS and old wiring issues. trust me. start at the fuse for the issue items and trace things back to ground. if it still happens witht he fuse pulled... sorry but your heading towards spaghettiville. 100% of the time you store a car outside for more than a week, put some mouse sticky traps around. you will be amazed at what you find is in your car and under the hood.
 

·
Registered
Joined
·
5,921 Posts
Sounds like the security system may have tripped. Use the key to lock and unlock the doors using the driver's lock cylinder and see what happens.

Sent from my SM-G970U using Tapatalk
 

·
Registered
Joined
·
1,461 Posts
Sounds like the security system may have tripped. Use the key to lock and unlock the doors using the driver's lock cylinder and see what happens.

Sent from my SM-G970U using Tapatalk
Good point. Usually the hidden horn is triggered but it could be out of service. Seeing as it wont crank, that probably it.
 
1 - 7 of 7 Posts
Top