VW Vortex - Volkswagen Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
Hi,
Does anyone have a photo of their engine (with the cover). I have 2019 SEL Premium R-Line and I’m under the impression that my engine cover is different from what I’ve seen online in reviews, videos etc.
Thanks
 

·
Registered
Joined
·
7,449 Posts
Early 2019’s have this one.....


Late 2019’s and 2020’s have this one....
Late 2019s have a version of the first one that has a black VW emblem/TDI badge, and then the non badge one is new for 2020.

Mine has a version like the first one but the emblem/tsi badge isn't silver. I have a late 2019 SEL premium.
 

·
Registered
Joined
·
618 Posts
Late 2019s have a version of the first one that has a black VW emblem/TDI badge, and then the non badge one is new for 2020.

Mine has a version like the first one but the emblem/tsi badge isn't silver. I have a late 2019 SEL premium.
My build date is May 2019 and I have the cover from the second picture. SEL Premium
 

·
Registered
Joined
·
685 Posts
Late 2019s have a version of the first one that has a black VW emblem/TDI badge, and then the non badge one is new for 2020.

Mine has a version like the first one but the emblem/tsi badge isn't silver. I have a late 2019 SEL premium.
So we have confirmations of three different engine covers on 2019’s.

That gave me a chuckle. LOL!

Ice and 2.0 slow what are your build dates?
 

·
Registered
Joined
·
7,449 Posts
I am 4/19 build with the all black badged cover (seems to have been a short run). And I noticed mine also lost the aux input from my original one built 8/18- yet you can still select aux from the input screen. Screwy.
 

·
Registered
Joined
·
685 Posts
I am 4/19 build with the all black badged cover (seems to have been a short run). And I noticed mine also lost the aux input from my original one built 8/18- yet you can still select aux from the input screen. Screwy.
So do you just have a single USB under the armrest or do did they add a second USB where the aux was? My build date is 8/18.
 

·
Registered
Joined
·
7,449 Posts
I am 4/19 build with the all black badged cover (seems to have been a short run). And I noticed mine also lost the aux input from my original one built 8/18- yet you can still select aux from the input screen. Screwy.
So do you just have a single USB under the armrest or do did they add a second USB where the aux was? My build date is 8/18.
Yeah a single usb now. Pretty sure the piece is a plug and play and that I could swap it out for the aux one, but I wouldn't use it anyway. Just odd they would cut it from the car and not document it.
 

·
Registered
Joined
·
685 Posts
Yeah a single usb now. Pretty sure the piece is a plug and play and that I could swap it out for the aux one, but I wouldn't use it anyway. Just odd they would cut it from the car and not document it.
Yeah I can’t recall the last time I used an Aux. maybe 2008 in my old Mazda3. To bad the aux wasn’t a USB-c so we had one of each.
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top