VW Vortex - Volkswagen Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
Hi guys, I do not have a digital camera and I did not success when looking for a photo of a rabbit 1984 GTI engine. So, I'll describe it the best I can:
When I do start my engine, the rpms go up (to around 1200 rpm) and a "click" in a little black box in the left end near the cold start happens. Then, the engine rpms go down to 5-400 and the engine almost dies, but just after that, the engine catches up and the rpms go up again. A cycle (click)down-up-(click)down-up.... (I think you got the picture)
The engine goes up and down like if it does not know the right rpms that should keep.
The disturbing thing is the "click" that happens in that box (actually there are two attached), the black one at the rear, seems to be the problematic one (the one that "clicks").
The overall problem is that when the engine rpms goes down, a huge vibration occurs that in the long run will decompose the engine, exhaust, etc (as it is already happening).
Any idea what it is? any suggestions will be highly appreciated.
Thanks in advance
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #2 ·
Re: Engine diagnosis for experts... (Cenutrio)

I forgot to tell you that my impression is electrical failure of some kind
Thanks
 

·
Registered
Joined
·
6,941 Posts
Re: Engine diagnosis for experts... (Cenutrio)

the box thats clicking is doing its job. When your rpms drop below 700 it opens up (clicks) to give you more air, basicly raising your idle. The second box does the same thing but is only actuated when you turn your AC/Defrost on.
Idle should be 8-900 hundred, so the first relay valve shouldn't even be opening for the most part.
sounds like timing or idle air bypass issue.
 
1 - 3 of 3 Posts
Top