VW Vortex - Volkswagen Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
Has happened a few times, usually driving on the highway for about 25-30 minutes. Feeling hesitations like it's misfiring then the engine light will flash a few times and go out. After about 3 months, and maybe 3 times this happened, the engine light finally stayed on for a few days, setting a P00FE code "refer to service manual" description. Got it to the dealer since it's a 19' still under B2B and they ordered some valve... not convinced it's the issue, but it's warranty and will be done Monday.

Anyone else have this code? What was the fix if so?


Sent from my SM-G991U using Tapatalk
 

·
Registered
Joined
·
5 Posts
Are you filling your car past when the handle clicks off? That may cause damage or it depends on the placement of the valve.

I had one of these go on a 2007 Silverado. Dirt got into the system line assy because of the position of the valve assy under the truck. They even offered a relocation kit.

Could be a crap valve. Seems too new to crap out but there are more variables like miles on vehicle, dusty conditions, etc.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #5 ·
Are you filling your car past when the handle clicks off? That may cause damage or it depends on the placement of the valve.

I had one of these go on a 2007 Silverado. Dirt got into the system line assy because of the position of the valve assy under the truck. They even offered a relocation kit.

Could be a crap valve. Seems too new to crap out but there are more variables like miles on vechle, dusty conditions, etc.
I've always stopped when the pump stops and finally trained the wife to do the same before we got the Tiguan. Do I know over filling is not the issue.

I worked for GM service for about 5 years and know that's a common issue in our area... people love to round up a few bucks to even dollars...

Sent from my SM-G991U using Tapatalk
 
1 - 6 of 6 Posts
Top