VW Vortex - Volkswagen Forum banner
1 - 8 of 8 Posts

· Registered
Joined
·
44 Posts
Discussion Starter · #1 ·
02 Jetta TDI and I took off the EGR and cleaned it out. I put it back together as it was and notice a groove where the EGR mates with the manifold but no O ring. Is there supposed to be an O ring there or special gasket. I did not remember if there was a gasket on the manifold.
I was thinking I may have a boost leak?
 

· Registered
Joined
·
1,176 Posts
Re: (DannyRay)

If its stock tuning then its normal for the car to fall on its face after 3000rpm. I believe there should be a gasket between the egr and intake mani, there is also an intake mani gasket, since i think you asked that too. If its not stock tuning and your losing power, you might have a bad MAF, clogged snow screen, or many other things, start there
 

· Registered
Joined
·
44 Posts
Discussion Starter · #4 ·
I has been modded (Upsolute chip w/larger injectors and cheezed air box w/K&N filter). I will take it back apart tonight and look at the gasket. Maybe it is just the computer needs time to adjust for the cleaned out EGR as it was pretty clogged. Thanks for the response.
 

· Registered
Joined
·
2,445 Posts
Re: (DannyRay)

Quote, originally posted by DannyRay »
Never mind, I took my MAF apart and the diode was GONE! Is that bad :} Where did it go into the turbo and melt? On to find a deal on a new MAF...

reading your problem I was going to say MAF or fuel filter.
the diode is probably in your intercooler.
since it is MAF, get a -C version they last longer. http://www.dieselgeek.com/Detail.bok?no=354
they are $101 at http://www.1stvwparts.com search OEM parts Catalog for 038 906 461C
a 2.0L MAF will work but the readings are not the same some adaptation needs to be done.



Modified by woofie2 at 2:22 PM 8-24-2006
 

· Registered
Joined
·
1,176 Posts
Re: (DannyRay)

Quote, originally posted by DannyRay »
Never mind, I took my MAF apart and the diode was GONE! Is that bad :} Where did it go into the turbo and melt? On to find a deal on a new MAF...

Glad to hear you found the problem, guess my advice wasn't all that bad
 

· Registered
Joined
·
44 Posts
Discussion Starter · #8 ·
Wasn't the MAF after all as it isn't supposed to have the diode for this car. I was looking at ny neighbors Benz and it had the diode so I assumed the TDI used it. I found the wire I knocked off and now it is fixed
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top