VW Vortex - Volkswagen Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4,960 Posts
Discussion Starter · #1 ·
If so you probably have the problem that I had.
it was the Cam Adjuster bleeding down oil/not holding pressure.
thanks to the Tech that fixed that annoying problem http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
159 Posts
Re: Ever hear a loud clicking when first starting your car? (spoolin)

The sound you are talking about is not to be confused with the rattelig of the valves before they are pressurized. I.e. if the rattling continues after 2-10 seconds, one should suspect the camchain tensioner.
 

·
Registered
Joined
·
4,960 Posts
Discussion Starter · #3 ·
Re: Ever hear a loud clicking when first starting your car? (******)

I thought it was just a strange noise that most of them made untill one day I came to a redlight and heard thuis loud clicking noise. I put the window down and stuck my head out.
I was like WTF
it was very loud!!!!!
so I took it to the dealership and thats what was replaced. I drove it home and havnet heard the noise yet.
 

·
Registered
Joined
·
5,033 Posts
Re: Ever hear a loud clicking when first starting your car? (spoolin)

Wow, good to know . . . one more thing on the list to look at . . .
Anyway to tell from a VAG if it is not holding pressure (block # etc)
 

·
Registered
Joined
·
4,960 Posts
Discussion Starter · #5 ·
Re: Ever hear a loud clicking when first starting your car? (evilpat)

quote:[HR][/HR]Anyway to tell from a VAG if it is not holding pressure (block # etc)[HR][/HR]​
not that I know of
sorry.
you will know when you start the car if you havea problem of not.
very loud almost a plastic click, not a Tick a loud CLICK.
few people have had this from the vast amount of people with 1.8t's I know
 
1 - 5 of 5 Posts
Top