VW Vortex - Volkswagen Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
328 Posts
Discussion Starter · #1 ·
I'm hoping someone else has experienced this problem. I have a factory alarm on my 1997 VW Jetta GLX along with a Viper alarm. I've noticed that recently my factory alarm has been causing me grief.
What happens is I disarm the alarm by using my Viper remote control. It correctly disarms both alarms. However, when I stick the key in the ignition and turn it to start the car, I notice that the light on my driver door starts blinking and the car won't start. It has something to do with the factory alarm but I have no idea what is causing it. Sometimes it does it and sometimes it doesn't.
The light just sits there and flashes on and off. Ironically, the alarm is not armed at this point. But the car won't start and the light just flashes. So I have to get out of the car, stick the key in the driver side key hole, turn the key to unlock the doors and it turns the light off and I have to do this several times with trial and error until the car starts.
Any suggestions as to what might be causing this? I even had the guy who installed my viper alarm disconnect the viper alarm and keep just the factory alarm to see if anything was interfering with it and same thing kept happening...
Please tell me someone here has experienced this before and knows what the solution is... Heck, at this point I'm thinking of disconnecting the factory alarm altogether.... any help would be greatly appreciated.
PJStyles
 

·
Registered
Joined
·
14,333 Posts
Re: Factory Alarm Problem - HELP!! URGENT! (VReihenmotor6)

if the door is open and you arm the alarm the horn will not sound but the ignition will not work either
when this happens see if any of the switches inside work
if the alarm is truly armed the switches will not work
 

·
Registered
Joined
·
328 Posts
Discussion Starter · #4 ·
Re: Factory Alarm Problem - HELP!! URGENT! (VReihenmotor6)

I never use the key hole to disarm or arm the car... I use the remote control which works perfectly... The only time I use the doorlock is when the problem occurs where I go to start the car and the car won't start and instead the red light on the driver door starts blinking.
I'm then forced to get out of my car, insert the key in the doorlock and turn it to disarm it eventhough I don't believe it is truly armed... and then give it another try to start the car... Ironically, sometimes it takes 3-4 times of going through this process for the car to start...
I"m at a loss for what it could be... Is it possible my alarm module is shot?
PJStyles
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top