VW Vortex - Volkswagen Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
310 Posts
Discussion Starter · #1 ·
i am thinking the fan switch is causing this problem because as soon as i turn the key to the on position the fans come on. they continue to stay on for 10 mins after i remove the key (even if i didn't actually start the car). also a few days ago my oil temps would skyrocket when i turned on my lights but would drop immediately after i turned them off, but this problem has seem to have fixed itself. screwy sensor?
 

· Registered
Joined
·
407 Posts
Re: fans draining battery.... (DUBTASTIK)

Quote, originally posted by DUBTASTIK »
i am thinking the fan switch is causing this problem because as soon as i turn the key to the on position the fans come on. they continue to stay on for 10 mins after i remove the key (even if i didn't actually start the car). also a few days ago my oil temps would skyrocket when i turned on my lights but would drop immediately after i turned them off, but this problem has seem to have fixed itself. screwy sensor?

it could be your Fan Control Module. I assume you have this when you did your vr6 swap on your golf. next time unplug the larger of the two harnesses on the FCM and start the car. if the fan doesn't come on your FCM could be bad.
 

· Registered
Joined
·
310 Posts
Discussion Starter · #3 ·
Re: fans draining battery.... (95vento)

yeah i think you're right. i pulled the 20 amp fuse in the FCM and now the fans seem to be running normally as they should be (even a short after run cycle?!?). the FCM has had it.
thanks http://****************.com/smile/emthup.gif
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top