VW Vortex - Volkswagen Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hi,
I just (once only sofar) experienced very 'varying/jumping/erratic' idle revs in my mj 2006 A3 3.2 and did a scan with VAG-COM. The following fault is logged:
Address 01: Engine
Part No: 022 906 032 GJ
Component: MOTRONIC ME7.1.1G 8036
Coding: 0000178
Shop #: WSC 11400
1 Fault Found:
16398 - Bank 1: Camshaft B (Exhaust): Retard Setpoint not Reached (Over-Advanced)
P0014 - 008 - Implausible Signal - Intermittent
Readiness: 0000 0000
Any idea what might be the cause/issue in clear text?
 

·
Registered
Joined
·
9,812 Posts
Re: fault code 16398 in 3.2 ltr Audi A3 (clasu93)

I put some basic instructions online...
http://wiki.ross-tech.com/inde...00020
...now detailed for your particular engine,
Do a basic setting in group 096 and see which result it comes up in field 3, make sure the engine is fully warm before starting that.
- "Activate" Basic Setting
- Firmly press Brake Pedal and Throttle Pedal at once
- Engine Speed increases to 2200 RPM automatically > Field 3 = Test ON
- Wait until Field 3 shows "Syst. OK"
If this comes up with System not OK, log MVB 090 at idle and under load (2000-3000 RPM), the tolerance between actual and specified should not exceed ±4 °CF at idle and ±5 °CF under load.
 

·
Registered
Joined
·
5,829 Posts
Re: fault code 16398 in 3.2 ltr Audi A3 (clasu93)

Quote, originally posted by clasu93 »
Hi,
I just (once only sofar) experienced very 'varying/jumping/erratic' idle revs in my mj 2006 A3 3.2 and did a scan with VAG-COM. The following fault is logged:
Address 01: Engine
Part No: 022 906 032 GJ
Component: MOTRONIC ME7.1.1G 8036
Coding: 0000178
Shop #: WSC 11400
1 Fault Found:
16398 - Bank 1: Camshaft B (Exhaust): Retard Setpoint not Reached (Over-Advanced)
P0014 - 008 - Implausible Signal - Intermittent
Readiness: 0000 0000
Any idea what might be the cause/issue in clear text?

I am not too familar with the new engines, in the old ones only the intake cam is adjusted, so I dont know if on yours if only the exhaust is adjusted or it is both (probably the case).
It's probably a defective sensor of some sort, if not it is a timing or mechanical issue. The ECU is telling whateve element in the engine to retard the exhaust timing and either a sensor is bad and it doesnt pick up that retardation or the adjustment mechanism is bad.
Either way your 2006 should be under warranty, I would take it to the dealer for repair......
 

·
Registered
Joined
·
9,812 Posts
Re: fault code 16398 in 3.2 ltr Audi A3 (joako)

Quote, originally posted by joako »
I am not too familar with the new engines, in the old ones only the intake cam is adjusted, so I dont know if on yours if only the exhaust is adjusted or it is both (probably the case).

Both.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #7 ·
Re: fault code 16398 in 3.2 ltr Audi A3 (Theresias)

Thx for your extensive suggestions. I'll run the test suggested by Sebastian today and will take it to Audi service later (yes it's still under warranty). Btw sofar the idle problem has not repeated itself.
 
1 - 8 of 8 Posts
Top