VW Vortex - Volkswagen Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
208 Posts
Discussion Starter · #1 ·
Sup gang,
This is driving me nuts basically sidelining my car because of how the temperature is reacting in my car. Once the car warms up to the ½ way mark, and I start to accelerate the temp gauge flares up and continues all the way into getting a beeping CEL. If I back off and cruise in neutral the temp goes down (the sad way I had to get my car home unfortunately)..
but does anyone have any ideas what it could be? A few have mentioned the thermostat but I have absolutely no knowledge of its location, the installation, price or difficulty. Could some please shed some light on it? The car will go to the dealership this coming week but just curious as it picks my brain. Thanks~ sorry for noobin it but I gotta learn somehow haha.
 

·
Registered
Joined
·
973 Posts
Re: Flaring Temps (~DJ~)

i read a thread that pretty much said the same as what you explained. he had a broken water pump... his problem was something like the pump wouldn't turn when the engine was revving high, but at idle it would re-engage and the car would cool down.
 

·
Registered
Joined
·
208 Posts
Discussion Starter · #4 ·
Re: Flaring Temps (gtiownerskid)

right on man I appreciate it. Gonna grab that pump and try my luck thanks again.
 

·
Registered
Joined
·
5,750 Posts
Re: Flaring Temps (~DJ~)

might as well do the timing belt while you are at it.... depending on mileage of course.
 

·
Registered
Joined
·
878 Posts
Re: Flaring Temps (~DJ~)

what up bud, i am the guy that just changed the water pump from the other thread. what you are describing is EXACTLY what mine was doing. you start it up, start diving and then when you accelerate it flys up. like i said before, what peobably happend is the impeller cracked on the shaft and isnt spinning when you give it load. change it out and then continue loving your dub. keep us updated.
 

·
Registered
Joined
·
208 Posts
Discussion Starter · #8 ·
Re: Flaring Temps (redlands_gti)

Yea I went ahead and spoke to my local dealership, and Im just gonna go ahead and have the stock one replaced under warranty for the time being. Its not a big issue and I might as well hit VW up for the warranty in hopes theyll make a recall for future dubbers. Should it occur once more Ill replace it but thanks for that write up Redlands_gti that was great and just what I was looking for. Thanks.
 

·
Registered
Joined
·
208 Posts
Discussion Starter · #9 ·
Re: Flaring Temps (~DJ~)

well latest update...
turns out the water pump and the shaft were just fine. I had a faulty sensor or so theyve said. Problem was they put my car through their automatic car wash and scraped up my front bumper
so now day 2 i have to go down and check it out after their guy tries to cover spray it and if its not up to my satisfaction then they have agreed to have it go into a body shop and fixed.
But all in all, **** happens and the dealership has been extremely forthcoming with the information and finding a solution that keeps me happy. Sunnyvale VW is still my place of choice without a doubt. http://****************.com/smile/emthup.gif I just want my car back
 

·
Registered
Joined
·
208 Posts
Discussion Starter · #10 ·
Re: Flaring Temps (~DJ~)

alright here we go again...
well they sprayed the bumper with some paint that doesnt really look very good, but after 3 days of it being in the shop I just wanted out.. so as I was leaving just what CEL went off? Now I was just frickin pissed and went right back to the manager dropped my key on his desk and explained it all. So hopefully now the bumper is going to a professional body shop at their expense and the car is going to be worked on by their best tech, or so Ive been told. They are testing my limits but then again they are trying to help me out so i am going to give them the benefit of the doubt and see how this turns out as I dont have much of a choice.. all in all its just blah. The tech who claimed it was a sensor was completely wrong and must not have driven the car for a test drive as it shot up immediately as I accelerated through 3rd gear... gonna have to see how it turns out and I made sure that they will check the water pump first this time.
 
1 - 10 of 10 Posts
Top