VW Vortex - Volkswagen Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
36,015 Posts
Discussion Starter · #1 ·
OK, I have a 96 Jetta GLX. I installed a euro light switch and activated the rear fog. While I was at it, I also activated the rear fog light icon in the instrument cluster.
Everything works fine and then out of nowhere, the fuse will blow after a few days of usage.
Any idea what may be causing this? Should I upgrade the fuse to 20 amps from the current 15 amps? Is that required once activating the additional fog light?
Any help is greatly appreciated.
Thx!
 

· Registered
Joined
·
34,215 Posts
Re: Fog light fuse keeps blowing out????? (GS Audio)

Quote, originally posted by GS Audio »
Any idea what may be causing this? Should I upgrade the fuse to 20 amps from the current 15 amps? Is that required once activating the additional fog light?

Well, that's a good thought. There should be a simple way to determine the current in the circuit, or just add up the current bulb load through the circuit and see how close you are to the fuse rating.
Or, you can install a 20A and operate the fogs like you have been and see if the 20A takes a dump after an equivalent time period similar to the 15A.
If you add up the circuit load and it's still nowhere near 15A, it's probably time to check the wiring for bad connections, grounds, etc. that would cause an increase in the current required to operate the circuit.
Sorry can't be of more help.
 

· Registered
Joined
·
36,015 Posts
Discussion Starter · #4 ·
Re: Fog light fuse keeps blowing out????? (DonL)

Quote, originally posted by DonL »

Well, that's a good thought. There should be a simple way to determine the current in the circuit, or just add up the current bulb load through the circuit and see how close you are to the fuse rating.
Or, you can install a 20A and operate the fogs like you have been and see if the 20A takes a dump after an equivalent time period similar to the 15A.
If you add up the circuit load and it's still nowhere near 15A, it's probably time to check the wiring for bad connections, grounds, etc. that would cause an increase in the current required to operate the circuit.
Sorry can't be of more help.


Not at all.....that was pretty helpful info. Thx!! http://****************.com/smile/emthup.gif
Not sure where there could be a bad connection......unless its where the wire goes into the trunk. There is a grommet missing there, but I checked the wire and it is intact.
Very strange. I had the same mod on my last Jetta and it operated fine. Only thing I did different this time is activate the fog light icon in the dash, that's it. Wonder if that has something to do with it.
 

· Registered
Joined
·
353 Posts
Re: Fog light fuse keeps blowing out????? (DonL)

Thats good help,
figure out the amps:
if bulb is rated at 55W @ 12V then amps=55/12 or 4.6A
add up wattage of all bulbs and divide by 12, give another 10 - 15%
 

· Registered
Joined
·
7,719 Posts
Re: Fog light fuse keeps blowing out????? (sjaswal)

oohh oohh pick me pick me!!
I had similar crap happening to me. only once the fuse went, I would replace it and it would pop again. Sounds like you are in the beginning stages of the popping. Anyway, Heres the master secret......ready...electrical tape! Take the front fogs out, now take the bulb out and tape up the power wire and the ground wire inside there comming off the bulb. wrap them nice and tight and even. replace bulbs, and if all goes well you should be foggin it back up!
 

· Registered
Joined
·
11,503 Posts
Does it pop the second you turn on the rear fog? If not it is the fronts...you have a wire thatis chafed somewhere....go through the wires you can see under the car and you will most likely find one that is rubbed bear...

Sean
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top