VW Vortex - Volkswagen Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
703 Posts
Discussion Starter · #1 ·
What would you expect to see if the ecu was dead in a distributor VR6 ('92)?
My car will not start and mechanic reports only one bank of plugs is firing, plus weird readings from their scanner on
my temp sensors. Mechanic is stumped and the next thing to do is send it to a dealer
Mike.
 

·
Registered
Joined
·
807 Posts
Re: Fried ECU? (Ricky)

Bring your car to a mechanic who can scan the car for codes using a vag-com or 1551. Ask him if it has spark.. fuel...? have the cams slipped and you've lost compression in one bank on bent vavles? What exactly is he basing his diagonosis on?
Ed-92SLC
 

·
Registered
Joined
·
705 Posts
Re: Fried ECU? (Ed Casey)

When mine was bad the engine would sit there and crank when I tried to start it but it would never turn over.
Checked for spark, power at the coil and power at the fuel pump. All the tests were negative.
 

·
Registered
Joined
·
703 Posts
Discussion Starter · #5 ·
Re: Fried ECU? (Ed Casey)

The guy has a scanner, but I'm not sure what type. He stated the coolant temp sensor read from the computer was something like -75 C, while the EGR temp sensor reading was +180 C. If he pulls the plugs and watched them while cranking, only 1,2 & 3 plugs are firing. He also mentioned the fule injector signal pulses are very weak.
I know this is kinda vague, but that's what the guy told me. The shop is quite good in general and this problem has stumped them for a couple of weeks now.
 
1 - 5 of 5 Posts
Top