VW Vortex - Volkswagen Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
560 Posts
Discussion Starter · #1 ·
Can anyone help me out with these fault codes? I can't get my Front Assistance or Lane assistance to work. It tells me in the dash that it is not available. I ran some scans. And I cannot clear them.
I will note that the front bumper was replaced in an accident. I took a look and the harness are connected but they didn't plug in the emblem camera so I reconnected it and the cam works. Any thoughts
---------------------------------------------------------
17 Dashboard

System description: KOMBI
Software number: 5NA920891C
Software version: 4191
Hardware number: 5NA920891C
Hardware version: 403
ODX name: EV_DashBoardVDDMQBAB
ODX version: 009058
Long coding: 03A50C1AFF8CCF0502896F0B54010000A0000000

Trouble codes:
U112100 - Databus missing message
static
U112100 - Databus missing message
static
U112100 - Databus missing message
static

---------------------------------------------------------------
19 Gateway

System description: GW MQB High
Software number: 3Q0907530Q
Software version: 5344
Hardware number: 3Q0907530C
Hardware version: 518
Serial number: 19111800840653
ODX name: EV_GatewNF
ODX version: 013023
Long coding: 030500347F085900FB03225A1E0F00010001070000000000000000000000

Subsystems:
System description: 1-00-0d-00-04

System description: J367-BDMHella
Software version: 9070
Hardware version: H10
Serial number: 5744126200

System description: E221__MFL-TAT
Software version: 0025
Hardware version: H06
Serial number: 2751803380600405FG2B
Long coding: 2E0000

System description: E881 BedieFPA
Software version: 0460
Hardware version: 001
Serial number: 000000091171RJH002QM
Long coding: 464553

Trouble codes:
null - Unknown
static

---------------------------------------------------------------
-----------------------------------------------------------
A5 Driver Assistance

System description: MQB_B_MFK
Software number: 3QD980654
Software version: 1272
Hardware number: 3Q0980654A
Hardware version: H09
Serial number: 26081841K22837
ODX name: EV_MFKBoschMQBB
ODX version: 001001
Long coding: 0001070601020201002213548156890094010E200120

Trouble codes:
U112100 - Databus missing message
static
U112100 - Databus missing message
static

-------------------------------------------------------
 

·
Registered
2021 SEL Premium RLine
Joined
·
669 Posts
What tool are you using?
Did you have any other faults (like Engine)?

The reason I ask, is I had an "Engine" light come on last week.
I use OBDEleven (NextGen version).
When I did a scan, in "Engine" it said I had low battery voltage just before Christmas.
I also found error in the Gateway, Dash and 1 other module that IIRC were also data bus messages.
However, I WAS able to clear all errors, but I made sure I cleared the LOW BATT error in Engine first.

I may not be helping you, just sharing my recent findings....

Bob.
 

·
Registered
2022 Tiguan SEL R-Line
Joined
·
169 Posts
How old is your Tiguan? I would take it to a dealer, that could be a simple computer update/ reset to reenable those pieces properly after the bumper/wires were replaced. I really wouldn't fiddle with tryna fix it yourself especially with VW offering free multi point inspections, and unless a piece is in fact bad and needs replacing they won't charge you to update/reset your cars computer.
 

·
Registered
Joined
·
560 Posts
Discussion Starter · #5 ·
How old is your Tiguan? I would take it to a dealer, that could be a simple computer update/ reset to reenable those pieces properly after the bumper/wires were replaced. I really wouldn't fiddle with tryna fix it yourself especially with VW offering free multi point inspections, and unless a piece is in fact bad and needs replacing they won't charge you to update/reset your cars computer.
2019 , still under warranty but I've made a bunch of coding changes. Anyone know if they can see I changed these and denied a warranty coverage?
Is there a way with the OBDeleven to factory reset specific modules?
 

·
Registered
Joined
·
502 Posts
Reverse out your changes and see if the error goes away.

Yes, the dealer/VW can see exactly what you've done as soon as they hook it up to ODIS for scanning.
 

·
Registered
Joined
·
560 Posts
Discussion Starter · #8 ·
Reverse out your changes and see if the error goes away.

Yes, the dealer/VW can see exactly what you've done as soon as they hook it up to ODIS for scanning.
I've made so many damn changes in the past 2 years that I have lost track of where and what I changed. Is there a way to restore by module or do you have a suggestion on how I can narrow down my search?
Thanks in advance
 

·
Registered
Joined
·
502 Posts
Surely the application your used keeps a log or you backed up your original settings?

VCDS keeps a log of all changes, pretty sure OBD11 does.

There is no restore/reset/default on the modules. The dealer can do this (restore the coding/adaptation to as shipped values), but expect to pay for that service.
 

·
Registered
Joined
·
156 Posts
On the assumption you are using Obd11 then you can restore long coding easily from backup / history but adaptation have to be done one by one using history.

Was this issue there.before you accident
 

·
Registered
Joined
·
560 Posts
Discussion Starter · #11 ·
Surely the application your used keeps a log or you backed up your original settings?

VCDS keeps a log of all changes, pretty sure OBD11 it does.

There is no restore/reset/default on the modules. The dealer can do this (restore the coding/adaptation to as shipped values), but expect to pay for that service.
I'm using OBD11, guess I'm just going to take some time to
On the assumption you are using Obd11 then you can restore long coding easily from backup / history but adaptation have to be done one by one using history.

Was this issue there.before you accident
Yes using OBD11, Everything worked before, the accident. When I got the car back it wasn't working and I found the harness on the emblem was not attached. Plugged it in and the camera began to work again but the. Front Assistance/ Lane assistance is still not available.
 

·
Registered
Joined
·
156 Posts
I'm using OBD11, guess I'm just going to take some time to


Yes using OBD11, Everything worked before, the accident. When I got the car back it wasn't working and I found the harness on the emblem was not attached. Plugged it in and the camera began to work again but the. Front Assistance/ Lane assistance is still not available.
Hmm I am no expert but if it was fine before and now not working I would ask repair shop what they did unless you made further changes in which case reverse those first.
 

·
Registered
Joined
·
502 Posts
Did the shop that replaced the bumper move the radar at all? If so, it could just be that it needs a calibration.
 
  • Like
Reactions: 2016vwturbo

·
Registered
2022 Tiguan SEL R-Line
Joined
·
169 Posts
I would just go have the dealer reset your computer, this won’t cost and there’s no shame in trying, it’s not something where they would say oh no we won’t touch it because you messed with coding, they hit the switch and wipe it all to factory, they’d probably be happy to help you out with that. Or maybe I just have a really good relationship with my local dealer and I’m projecting idk.
 

·
Registered
Joined
·
560 Posts
Discussion Starter · #16 ·
Did the shop that replaced the bumper move the radar at all? If so, it could just be that it needs a calibration.
Only the front upper bumper was replaced. They original lower bumper and grill was reused. I would have to assume that They just disconnected the harness. Even if it need calibration it should still be available, right ?
 

·
Registered
Joined
·
502 Posts
It will be available to talk to on the CAN-BUS; But if it's out of alignment, you'll get the ACC not available message on your dash.
 

·
Registered
Joined
·
560 Posts
Discussion Starter · #18 ·
I would just go have the dealer reset your computer, this won’t cost and there’s no shame in trying, it’s not something where they would say oh no we won’t touch it because you messed with coding, they hit the switch and wipe it all to factory, they’d probably be happy to help you out with that. Or maybe I just have a really good relationship with my local dealer and I’m projecting idk.
yeah I think I'm just going to roll the dice and take it to the dealer. I believe my car still needs to have the firmware updated anyway..
 
1 - 19 of 19 Posts
Top