VW Vortex - Volkswagen Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
15,297 Posts
Discussion Starter · #1 ·
well I was driving tonight and the car just dies with no warning so , i get it back to the house , spark seems fine and the timming belt feels ok as well, and the is 1/2 a tank of gas in it . the car turns over fine. when i fliped down the rear seat and listen i hear no noise from the fuel tank area so as it is right now i am thinking the pump is dead or the fuse is blown, its dark and i will check more tommorow ... also odd thing was when it died tack went to 0 and oil light came on ??? but nothing before indacated a problem , eg no bucking or jerking car has 130k on stock pump 18k boosted??
 

· Registered
Joined
·
15,297 Posts
Discussion Starter · #5 ·
Re: fuel pump issues HELP!!!!! (GTI8Vmn)

ok, this is way weird.. i just went out to try some things( check for spark, listen for the pump to turn on) checked for spark using the line from the coil pack and got plenty of spark pluged in the wire and listend to the pump (it made not one noise) and then i had a freind try to start it and IT ****IN STARTS FIRST TRY!!!!!! so now i am all wigged out . ecu??? relay going bad i am now officialy clueless
 

· Registered
Joined
·
9,227 Posts
Re: fuel pump issues HELP!!!!! (EvilVento2.oT)

is there any issue when it wont start with the warning lights that light up on your cluster? oil light, CEL etc....
i had a bad chip once, and somtimes my car wouldnt start and would somtimes die. when it would do this, not all of the warning lights on the dash would light up when i turned the key like they normally do(flash once when you start the car)
if they dont light up or you just did somthing ecu related, i would look into that.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top