VW Vortex - Volkswagen Forum banner
1 - 1 of 1 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi All:
New to VW and to the Forum - so be gentle please
...
Bought a brand new GTSport 140 and decided to give it the Upsolute Treatment, as they seem to boast the most significant increase. So, on Friday Simon Coe arrived and pushed the new map onto the car.
Immediately, the difference was like night and day. There's no beating about the bush this is now a very fast car and perhaps the most significant difference I have ever felt with retuning. She is always eager, and when you ask for throttle it's just like "bang" and you're off ... However, there's a problem ...
I have discovered on motorway cruising, say about 80 mph in 5th gear and you call for power there's what I can only describe as a surge or a flat spot - I'll try and describe ...
"Call For Power - Immediate Response with Pull (0.25 sec) - Loss of Power (0.25 sec) - Normal Power for Increased Throttle".
It's like the car saying "you want power? OK! Oh, wait a minute too much! Nope sorry, you actually needed that power.
I called the guy at Upsolute back up and told him about the problem. He advised he was going to check with Upsolute in Austria that there wasn't a problem with the map but in the meantime he suggested that it sounded like the Boost Control Valve wasn't happy and it maybe worthwhile getting into the dealer to check?

I just find it strange that on a brand new car, where there were no noticeable problems before the remap - the BCV could now be faulty?
Anyone else had a similar problem or shed any light on this.
Muchos Grazias.
Pete
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top