VW Vortex - Volkswagen Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
1,688 Posts
Discussion Starter · #1 ·
Hello all. My name is Mario. I've been away from this site for a while as I've been without a VW for some time. This is my 3rd Cabriolet... and hopefully my last. I'm the 3rd owner of this car. She's considered to be a soft project... but really, time will tell.







Here she is in her new home!


She runs pretty good, except when cold. Previous owner had done quite a bit of work: Fuel relay, fuel filter, injectors, spark plugs, wires, Hall sending unit, Coil, O2 sensor, vacuum lines, timing belt, lifters, timing gears, accelerator cable, shocks, springs, engine mounts, shifting linkage bushings, full exhaust system and catalytic converter.

Aside from the rough idle while cold, the fuel filler neck will need immediate replacement. Planning on doing that along with a new gas tank as well, figure I'm dropping the tank anyways... might as well put new one in. Plus, given the state of the neck, who know what crud has made its way into the tank.

 

·
Registered
Joined
·
9,650 Posts
Aside from the rough idle while cold, the fuel filler neck will need immediate replacement. Planning on doing that along with a new gas tank as well, figure I'm dropping the tank anyways... might as well put new one in. Plus, given the state of the neck, who know what crud has made its way into the tank.
And past the fuel filter. Lets hope not much. CIS is expensive. You might as well replace the intank fuel pump. Do not buy a Vemo, they have a life cycle of just a few hours. Stick with VDO.
 

·
Registered
Joined
·
6,299 Posts
Carter has been doing fuel system parts for decades, so I may lean that direction if those are all you're considering. I agree with Butcher, VDO is the best way to go, though.

It at least seems the PO kept it going. Lack of use is the worst for a CIS system. Fuel flow keeps things lubricated and helps keep moisture out.

Sent from my SAMSUNG-SM-G930A using Tapatalk
 

·
Registered
Joined
·
9,650 Posts
Meyle and URO are parts to stay away from. Vemo can make some good cheap stuff, but after two in-tank pumps on my Cabriolet, I can say with experience, stay away from their fuel pumps. Even you get a lifetime warranty [and I can from my supplier] it's not worth installing it. Especially when you get stalling problems when it stops working.

I do not use the other manufacturers since they do not offer them.
 

·
Registered
Joined
·
6,299 Posts
I disagree with Butcher on Meyle parts, at least chassis parts. I've been using them for years on my e46 and they have proven to work well and be durable. Everyone has their own experience and opinions. I started buying them based on my parts suppliers recommendation. If he doesn't see them come back, that's a good endorsement for me.

Uro parts, OTH, I agree completely and won't touch them with someone else's wallet. The few bits from them I've come across over the years have been terrible quality and fit.

Sent from my SAMSUNG-SM-G930A using Tapatalk
 

·
Registered
Joined
·
1,688 Posts
Discussion Starter · #7 ·
Thanks all. I'm going to start with the filler neck. The tank itself on the outside looks to be in decent shape. I'm going to replace the neck and the small section of flexible hose. The car has no issues starting and the PO had done some fuel system work. After chatting with him quite a bit over several months, I believe him to be the type that routinely started the car at very least, to keep fluids flowing.

This is going to be a very slow project. I'm not going to rush anything and I fully intend on having the car be operable and in use as much as possible.
 

·
Registered
Joined
·
1,688 Posts
Discussion Starter · #8 ·
Fuel filler neck replaced. Still waiting on the replacement rubber hose. The original isn't bad, but I already ordered replacement and it will be here this week. When I dropped the neck, there wasn't a speck of debris in or near the rubber hose/tank connection.





 

·
Registered
Joined
·
1,688 Posts
Discussion Starter · #10 ·
Fuel neck replaced. Also changed oil and filter. Went with Mobil 1 10w-30... I might change to conventional???

Still a few things to sort out including vacuum lines, fuses, and bulbs... but she should be on the road soon.

Aside from the low idle, which I upped a bit since taking video.... anything blatantly wrong or needing addressing from what you can see?

https://photos.app.goo.gl/QAWzLHPTXiwgDCB67
 

·
Registered
Joined
·
9,650 Posts
I would stick with the synthetic and use MANN W719/30 oil filter. Both are better that what was offered when that engine was new. I would also use a thicker oil, but that's a personal preference.

If you are thinking that synthetic oils cause engines to leak, Google the information yourself. There are two camps, those that like synthetics and those that think it will cause issues. I have used synthetics in all of my cars/engines and have never had any issues including leaks.
 

·
Registered
Joined
·
1,688 Posts
Discussion Starter · #13 ·
Been playing around with the car over the last couple of weeks. I took her out for a couple of rides and she was VERY sluggish off the line... VERY!!!! When she got going, though, seemed OK. I looked at vacuum, all appears fine. Then I looked at fuel distributor, also fine. So I decided to look at the timing. Set the camshaft timing to 0* then fired her up and set the ignition timing to 6*BTDC... she PULLS! Not like a VR6... but she definitely is moving better! I'm fairly certain the in-tank pump is on its way out. I still have the seat off and the cap removed. New pump arrives tomorrow. Will drop that in and see if it makes a difference. It appears to be the original pump. I don't know of anyone who actually uses the band clamps like this and not a standard hose clamp or fuel line clamp... hence my deduction of being factory pump. She buzzes when key comes on, but not always.





This is how the plugs looked prior. They were also not gapped correctly! They were at 0.032 or more instead of 0.028. So I fixed that too.



The boots looked pretty bad too... but I cleaned them up and added some dielectric grease.



New in-tank pump tomorrow along with some anchors I will be bolting onto the rear seat belt mounts so that I can put my kid's carseat in there... then time to drive!
 

·
Registered
Joined
·
6,299 Posts
Mann filter FTW, I agree 100% on that. Made the switch when I had my mk3 and never went back. The oil that came out after 3k miles with the Mann filter looked better than the oil did 1500mi in with a Purolator. I've been using the Fuchs oil in my BMW and my wife's MINI lately. LiquiMoly has been doing too many changes to theirs, but I like using German oil in my German cars, and LiquiMoly treated me (and many cars) well for a lot of years. The Fuchs had also been doing good.

Sent from my SM-G970U using Tapatalk
 

·
Registered
Joined
·
1,688 Posts
Discussion Starter · #15 ·
Now that I've got my car running relatively reliably (cold starts are still a little finicky)... I wanted to start addressing some of the electrical issues I've noticed in the car. Listed in no particular order... just as they come to mind while typing this.

1. Dome light does not work with doors open... only when switched to manual on... probably bad switches at the doors. Door buzzer also not working, related?

2. When I turn headlights on, sometimes the parking lights and interior lights do not stay on, only headlights. If switch is turned to just parking, they come on fine. If I wiggle the switch a bit while set to all on, they do all come on. Dirty contacts? Loose? Should I replace whole switch with new? Where can I get one?

3. Blower motor only works on Defrost setting. Fans do not come one with any other setting. I do not plan on ever running this thing when its snowing out, but would like to continue to drive it through winter during the clear days. Want to be able to drive daughter to and from school with proper heat. AC i'm not worried about AT ALL... likely will delete AC Components eventually.

4. Volt meter not working. This is just a replacement. I tested the signal wire at the back and it is reading voltage while running. Busted gauge

Thats what I've got so far... at least that I've noticed and remember currently. Any suggestions on any of these items would be greatly appreciated!
 

·
Registered
Joined
·
6,299 Posts
Looking good! Any progress on the electrical gremlins? Mk1autohaus is a good source for new parts, though not all are inexpensive. They should gwt you quickly, though, as they are located in the Philly area.

Sent from my SM-G970U using Tapatalk
 

·
Registered
Joined
·
1,688 Posts
Discussion Starter · #18 ·
Thanks! I replaced headlight switch with new, all good on that. HVAC blower still funky, haven’t touched that at all. Replaced Volt gauge with aftermarket. Replaced stereo with a CL find, ran new wire for all 4 speakers but currently only running 5.25” in front doors(PO made custom mounts). Dome/door buzzer still not addressed.

I ordered my fuel filler neck hose from them... had a small hiccup at time of order but they made good on it once I called. Will be using them in the future for sure.
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top