VW Vortex - Volkswagen Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
5,887 Posts
Discussion Starter · #1 ·
After having the car for almost two years, I finally got around to chipping it. After driving it around for a week, it was still surging slightly between 3000-4000 rpm's. So this morning I had my brother reset the ecu, and put in the ECS N75 Valve. Now it is smooth as butter, I am loving it. My brother created the graph on AutoCad because the Shadetree software doesn't allow you too save graphs. It saves everything in the notepad, so you can create a graph. Anyway, here it is!

List of everything performance wise I have so far.
Giac X v.11
Eurosport 2.5" DP
Custom 3" Cat-Back
ECS N75
Carbonio CAI
Samco TIH
Neuspeed LIP
 

· Registered
Joined
·
192 Posts
Re: Got chipped, and logged some blocks...... (AUDIPWRD)

KO3s suck. they loose pressure so fast. there only in decent boost for less then 1K throughout the powerband. http://****************.com/smile/emthdown.gif

but i think those are decent numbers tho for your set up http://****************.com/smile/emthup.gif
 

· Banned
Joined
·
12,633 Posts
Re: Got chipped, and logged some blocks...... (volkscrazy)

Quote, originally posted by volkscrazy »
decent boost for less then 1K throughout the powerband. http://****************.com/smile/emthdown.gif

What is "decent boost"? I can maintain 15+ psi from 2500 to just over 5000 rpms.
And yes, they do suck.
 

· Registered
Joined
·
5,887 Posts
Discussion Starter · #5 ·
Re: Got chipped, and logged some blocks...... (BoostMiser)

Quote, originally posted by BoostMiser »
The graph confirms my feeling of what my car is doing. Spikes, dips, climbs then falls off. Not ideal, but that's what it does. I don't have a vag.

What N75 Valve are you running?
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top