VW Vortex - Volkswagen Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4,111 Posts
Discussion Starter · #1 ·
We'll I'm looking for this erratic idle and bog down at first gear go. So I take the air stabilizer out and spray that biz down with carb cleaner. Next I take the fuel dist off as much as I can I cant get a fuel line off. and Carb clean that down till it sparkles. then clean the throttle body really well with the carb cleaner. so i reconnect the battery and start her up. only... i heard a pop and nothing happend. try it again. nothing its like the batterys dead. i look at the dash and the lcd is on. but nothing else. not even the fuel pump. i try to turn the lights on, nothing. i check the battery. 12.6 volts all is good. I have this awesome lil fluorescent light that hooks up to the car battery or cig lighter. I noticed it was still on. the faintest bit. so i hit my car lights. it dims. so i figure juice aint getting there good enough. take the battery terminals off clean them out with electric connector cleaner and reconnect and squeeze them on. and BOOM! turns on 1st try. Take her out for a ride and throttle response seems a lil crisper. like it. erratic idle still but beyond that no time wasted. thought you'd like to know
 

·
Registered
Joined
·
26,758 Posts
Re: great maintenance job for increased power! horror story included! (illusion a2 jetta)

Eeeeeyep...
a)keepin them battery contacts clean is a biggie.
b)I just did all the same ****e to my car--cleaned ISV, t-body, throttle plate. Didn't make a lick of difference but then again none of them were particularly dirty.
Figured since I was cleaning the K&N as part of the tuneup, I might as well though.
The new plugs, cap and rotor, on the other hand...WOW, drives like a new car again.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top