VW Vortex - Volkswagen Forum banner
81 - 100 of 669 Posts

· Registered
Joined
·
6,216 Posts
Re: (Grig85)

Quote, originally posted by Grig85 »

yeah thats exactly what I've been told to do by Rat4Life. so today is a big day for me

Ah fack yeah!!!
Super excited to see progress!
 

· Registered
Joined
·
4,460 Posts
Discussion Starter · #82 ·
Re: (The_Sauce)

OK so I am missing broke.down cuz I dont think its safe to drive so far with the way my fronts are acting. but we put everything in and it looks amazing and drives amaizing until road gets ruff, then all kinds of things start to worry me. I hope I can get something sorted out tomorrow morning to make this thing safe to drive but I am not a magician.

here are some pics you see it here first:

 

· Registered
Joined
·
4,460 Posts
Discussion Starter · #88 ·
Re: (Grig85)

and now!!! long awaited final product.
its too much sun in those pics, in real it looks much better.






I am still not use to riding like that. I guess sounds that I was hearing are from too much air in the bags up front and it shakes things up a bit. I will drop pressure to 65 in front today and see how thats gonna be like.


Modified by Grig85 at 8:12 AM 8-23-2008
 

· Registered
Joined
·
604 Posts
Re: (Grig85)

Quote, originally posted by Grig85 »
also what is the good range for day to day driving? it rides hard if bags are over 100 in the front but even on 80 car is too damn low.

On my wagon I ride with 70-80 up front.
30-40 in the back.
and it rides smooth as hell.
on full lift I have 130-140 in the front and 60-70 in the back and it`s stiff as hell, impossible to ride like that.
 

· Registered
Joined
·
4,460 Posts
Discussion Starter · #92 ·
Re: (Mr Schmidt)

Quote, originally posted by Mr Schmidt »

On my wagon I ride with 70-80 up front.
30-40 in the back.
and it rides smooth as hell.
on full lift I have 130-140 in the front and 60-70 in the back and it`s stiff as hell, impossible to ride like that.

mine is different tho, my back is heavy too.
I was driving today with 70 up front today and it drives nice. but I have a problem in the front. it makes clunking sounds when I go over bumps because there is obvious gap. I will draw a little diagram


when top mount is bolted up that billet piece is way out of the cup that is is suppose to sit in. so everytime my car lifts on bumps there is nothing to keep that tension and contol arms launching my shocks up. any advice? I know the is a couple of ppl running this setup in the front, how did you go around this problem?
 

· Registered
Joined
·
2,807 Posts
Re: (Grig85)

i am trying to remember how that front looks on a passat. I believe there should be a bump stop looking thing on top if that bushing , if i remember correctly it acts like a spacer in between those two pieces of aluminum.
 

· Registered
Joined
·
604 Posts
Re: (Grig85)

Quote, originally posted by Grig85 »

mine is different tho, my back is heavy too.
I was driving today with 70 up front today and it drives nice. but I have a problem in the front. it makes clunking sounds when I go over bumps because there is obvious gap. I will draw a little diagram

when top mount is bolted up that billet piece is way out of the cup that is is suppose to sit in. so everytime my car lifts on bumps there is nothing to keep that tension and contol arms launching my shocks up. any advice? I know the is a couple of ppl running this setup in the front, how did you go around this problem?

Mine also makes that sound sometimes, but only when I ride real low.
Are you still running the stock rubber bushing on top?
 

· Registered
Joined
·
4,460 Posts
Discussion Starter · #97 ·
Re: (Mr Schmidt)

Quote, originally posted by Mr Schmidt »

Mine also makes that sound sometimes, but only when I ride real low.
Are you still running the stock rubber bushing on top?

no bushing at all, I will put it in this monday and see if things change. I assume you have in on yours, right?
I hear less of this knock on 60-80 up front. below 60 my car gets bouncy, and over 80 it gets hard as ****


Modified by Grig85 at 3:48 PM 8-23-2008
 

· Registered
Joined
·
604 Posts
Re: (Grig85)

Quote, originally posted by Grig85 »

no bushing at all, I will put it in this monday and see if things change. I assume you have in on yours, right?
I hear less of this knock on 60-80 up front. below 60 my car gets bouncy, and over 80 it gets hard as ****

Modified by Grig85 at 3:48 PM 8-23-2008

yeah you haveto use the stock bushing or else **** will rattle around even more. how did you mount the shock without the bushing? on my car the shock mounts to the bushing and the metal plate with the 2 studs on them (upper mount) presses on the bushing holding everything in place.
 

· Registered
Joined
·
4,460 Posts
Discussion Starter · #100 ·
Re: (Mr Schmidt)

Quote, originally posted by Mr Schmidt »

yeah you haveto use the stock bushing or else **** will rattle around even more. how did you mount the shock without the bushing? on my car the shock mounts to the bushing and the metal plate with the 2 studs on them (upper mount) presses on the bushing holding everything in place.

what stock bushing? you mean the bumpstop?
 
81 - 100 of 669 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top