VW Vortex - Volkswagen Forum banner

1 - 20 of 36 Posts

·
Registered
Joined
·
1,545 Posts
Discussion Starter #1
so my gti is a 2.0 i was driving around in the parking lot last night after bowling did a couple power slides went to leave and car shut off. it would start up from a boost or push starting with a car pushing me. it would rev a bit but it would stay on, seems like there no fuel going to the engine. when i try to start it the starter goes but thats it. it sort of reminds me when the cap and rotor went in my mk2 it just shut off and wouldnt start back up.
said car



Modified by Mk2-Dub-GLI at 1:06 PM 1-11-2009
 

·
Registered
Joined
·
1,545 Posts
Discussion Starter #4
Re: FV-QR (Pineapplegti !)

seriously im gonns go have a look right now
 

·
Registered
Joined
·
2,216 Posts
Re: Gti shut off while driving wont start back up (Mk2-Dub-GLI)

Quote, originally posted by Mk2-Dub-GLI »
seems like there no fuel going to the engine. when i try to start it the starter goes but thats it.

if i remember correctly some cars nowadays have fuel pumps.
maybe if that quit working it wouldn't pump fuel to the motor?
enough sarcastic comments from me
search Dan j reed's help page
 

·
Registered
Joined
·
942 Posts
Re: Gti shut off while driving wont start back up (insanojet)

Just to clarify, everything seems fine in the interior, and it "cranks" but just won't start?
 

·
Registered
Joined
·
1,545 Posts
Discussion Starter #7
Re: FV-QR (Mk2-Dub-GLI)

timing belt hasnt moved. the bay smells of gas though, fouled plugs mabey?
 

·
Registered
Joined
·
1,545 Posts
Discussion Starter #8
Re: FV-QR (Mk2-Dub-GLI)

the engine is not cranking. I can just hear the starter and nothign else happens. the head light is fixed for the record
 

·
Registered
Joined
·
2,216 Posts
Re: FV-QR (Mk2-Dub-GLI)

Quote, originally posted by Mk2-Dub-GLI »
the engine is not cranking. I can just hear the starter and nothign else happens. the head light is fixed for the record

is the starter clicking or is it like spinning freely?
 

·
Registered
Joined
·
6,328 Posts
Re: FV-QR (Dark_VR6)

Quote, originally posted by Dark_VR6 »
kinda sounds like an ignition switch

That can apply to just about any set of symptoms

Seriously though, fouled plugs would still idle, they would just blow out under load. I'd check your coil for cracks. I doubt it is your fuel pump, but you could always jump the relay to see if the pump still works.
Also, unplug your MAF and try to start it. If it starts, i'd say your MAF is bad.


Modified by magics5rip at 1:56 PM 1-11-2009
 

·
Registered
Joined
·
1,545 Posts
Discussion Starter #13
Re: FV-QR (magics5rip)

car does have an intake if it matters at all im not sure if thats still the factory one or not
 

·
Registered
Joined
·
276 Posts
Re: FV-QR (Mk2-Dub-GLI)

Quote, originally posted by aaaaaaaaaa »
and it "cranks" but just won't start?

Quote, originally posted by Mk2-Dub-GLI »
the engine is not cranking. I can just hear the starter and nothign else happens.

does it crank or not? your initial description, as someone already mentioned, would hint towards a fuel pump. turn the key to the on position, and listen for the fuel system to prime, if you hear nothing, the pump is shot, or there is no power to the pump. this can be easily checked with a test light. i would go from there.
 

·
Registered
Joined
·
1,545 Posts
Discussion Starter #15
Re: FV-QR (Mk2-Dub-GLI)

tried starting witha boost, maf unplugged still no fire. any more suggestions?
 

·
Registered
Joined
·
1,545 Posts
Discussion Starter #16
Re: FV-QR (Mk2-Dub-GLI)

so i would be checking the relay then correct? and the fuse. when i turn the key to on i should be able to hear the noise of the fuel pump correct. i got my friend to lift the carpet in the hatch and listen while i turned the key to on and he said he couldnt hear any thing. also when we were push starting it the engine was turning at about 2.5 grand but it wouldnt fire so im guessing that what it is


Modified by Mk2-Dub-GLI at 3:25 PM 1-11-2009
 

·
Registered
Joined
·
6,328 Posts
Re: FV-QR (Mk2-Dub-GLI)

Quote, originally posted by Mk2-Dub-GLI »
so i would be checking the relay then correct? and the fuse. when i turn the key to on i should be able to hear the noise of the fuel pump correct. i got my friend to lift the carpet in the hatch and listen while i turned the key to on and he said he couldnt hear any thing. also when we were push starting it the engine was turning at about 2.5 grand but it wouldnt fire so im guessing that what it is

Modified by Mk2-Dub-GLI at 3:25 PM 1-11-2009

Well, I don't belive you can hear the fuel pump while cranking but Im not certain. But if you jump the relay, and the fuel pump runs the fuel pump is fine and your problem is elsewhere.
I haven't read the thread fully, but are you getting spark?
 

·
Registered
Joined
·
1,059 Posts
Check your coil. If the case is cracked, it may have arced to the firewall causing the car to shut down, happened to me in the snow recently thats why I'm suggesting.
 

·
Registered
Joined
·
1,545 Posts
Discussion Starter #19
Re: (ReStoring)

is it in the same spot as the mk2's like under the rain tray sorta, how do you jump the relay?
and what did you do to fix your coil?


Modified by Mk2-Dub-GLI at 4:27 PM 1-11-2009
 
1 - 20 of 36 Posts
Top