VW Vortex - Volkswagen Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
2,675 Posts
Discussion Starter · #1 ·
Volume is only half as loud as it use to be at MAX. When i turn it all the way down it does not beep. And it has to be completely turned off and then back on in order to turn the volume back up.

Doesn't say its running in "safe mode"
 

· Registered
Joined
·
1,028 Posts
the problem you have with the stock stereo system is that its stock...... sorry i had to
but on topic what year do you have? single or double din? did you check your manual (please tell me you did or if you didnt do it now and dont tell us you didnt)?
 

· Registered
Joined
·
2,675 Posts
Discussion Starter · #3 ·
Re: (bacek)

02 double din.
already checked the manual and it said that if it was running in safe mode, it would come up "SAFE" when you first turn on the radio. Then you would be able to enter the radio code and reset the radio. The SAFE is not coming up, so I can't reset the radio
Its stock because the sound is fine with me, i'd rather spend the $$ and have it fast
 

· Registered
Joined
·
5,092 Posts
Re: (trbochrgm02)

Scan it with a VAG-COM you would be surprised how much the radio diagnostics can tell you. My XM tuner drives mine nuts because it disconnects the radio antenna when it's on. Doesn't hurt it, but it always throws a code because of it.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top