VW Vortex - Volkswagen Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
1,705 Posts
Discussion Starter · #1 ·
New one today,

the hazard lights (4 ways) have a mind of their own and will randomly flash once and then few minutes later it'll flash again. :banghead:

Anyone experience this?

I've seen it posted in other platforms, but couldn't find anything for the b6. Checked the dash switch, did a quick clean with electrical contact cleaner, that's working fine.
 

·
Registered
Joined
·
7,345 Posts
So you cleaned the switch and still no change? Might be the switch itself is defective, or there's another wiring issue.

When does it happen--accelerating? Slowing down? All the time?
 

·
Registered
Joined
·
345 Posts
Wow, that's an odd one... Do you by any chance have an airbag light on your dash lit? Most newer VW's have a "feature" that if any of the airbags are detected as firing, the car auto-unlocks all the doors and sets the hazards on. If you have an airbag malfunction (light) of some kind, it may be confusing the system intermittently thus the random "flashing". However like I said above, its also supposed to auto-unlock the doors when that happens, so if your doors don't auto-lock at the 5-10mph per normal, then that may be a sign. Maybe try disconnecting the battery for 10 or so minutes to try and reset the ECU and see if it clears up (note: that won't clear any stored codes or CEL/MIL's).

Alternatively, VW's also tend to be known for their electrical gremlins, so I could be completely off-base here.
 

·
Registered
Joined
·
5,437 Posts
Would you happen to be aggressively stopping when this happens? I dont remember what its called but you can activate it via vagcom when you brake hard your 4 ways will turn one briefly

Sent from my Galaxy Note3
 

·
Registered
Joined
·
1,705 Posts
Discussion Starter · #5 ·
Yes, this is a weird one. Switch still operates as it should.

It happens at all speeds, randomly tho.

I plugged the car into a battery tender overnight to see if it's maybe a weak battery issue. :confused:

I did notice the remote hatch release buttons (dash and tailgate) not working anymore so maybe they are related?
I'll do the battery disconnect reboot later tonight and see if that clears it up.

thanks
 

·
Registered
Joined
·
410 Posts
My 2008 Touareg started this the other day. All locks and latches working as it should. No errors on VAG scan. Randomly blinking when car is on or off. Any resolution?
 
1 - 11 of 11 Posts
Top