VW Vortex - Volkswagen Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
4,703 Posts
Discussion Starter · #1 ·
My TT front motor mount looks to have failed me.
I pulled it off and am getting ready to put on a new one.
I think 10-15k range is a bit soon to fail but it may not be. What kind of life are you guys getting out of front motor mounts?
 

·
Registered
Joined
·
1,983 Posts
Re: HD front mount, gone in 10k...common? (83caddy16v)

I think 10-15k range is a bit soon to fail but it may not be. What kind of life are you guys getting out of front motor mounts?
How do you drive? Those miles all stop and go? What about the other mounts? Are all the other mounts stock?
 

·
Registered
Joined
·
4,703 Posts
Discussion Starter · #3 ·
Re: HD front mount, gone in 10k...common? (LupoVW7)

the others are stock VW mounts, all were replaced at the same time on the build-up three years ago. I don't drive abusively and don't every recall lighting up the tires. A few dyno runs and a VW driving school event. of the 10-12k on the car, I'd say a quarter of those miles are from stop & go northern VA traffic.
new mount back in:
 

·
Registered
Joined
·
2,242 Posts
Re: HD front mount, gone in 10k...common? (83caddy16v)

i'm on my second TT (generic hard rubber) front mount. keep in mind that you should twist the motor with the rear and front mounts loose so all of the weight is not resting on one or the other. i also ditched the factory rear transmission mount in favor of a hard rubber "sport" mount from potterman.
 

·
Registered
Joined
·
4,703 Posts
Discussion Starter · #5 ·
Re: HD front mount, gone in 10k...common? (rocco2nr)

thanks Joe, I'll check into that one
 

·
Registered
Joined
·
715 Posts
Re: HD front mount, gone in 10k...common? (83caddy16v)

My TT front mounts lasted about 10,000miles too and I went through 2 of them already. I finally made the jump to Polyeurethane mounts (Bugpack), just the front mount. I know most people will say that it will cause major vibrations issues but i'm happy with it. The vibration isn't that much worse. A1's vibrate anyway.
Another thing, it was cheaper ($7.00) than the TT mounts and it looks like it will last longer. Just my $0.02.
 

·
Registered
Joined
·
10,650 Posts
Re: HD front mount, gone in 10k...common? (antgti)

Mine lasted about 3,000 miles. So, I called TT and got there heavy duty Rubber one. The one that comes with the downpipe is comparible to a stock rubber.. The HD TT mount is hard as a rock. workin good so far... a little rattley in sub zero startups
 

·
Registered
Joined
·
460 Posts
Re: HD front mount, gone in 10k...common? (Big CADDY)

I too wore out my mounts within 7000 miles after I put my 2L ABA in my Rabbit. I have since gone to a front poly mount, Scirocco 16V side mount and a diesel rabbit tranny mount. Much firmer, with no real increase in cabin vibration. I would recommend this setup for a street daily driver.
Matt
 

·
Registered
Joined
·
9,074 Posts
Re: HD front mount, gone in 10k...common? (Can9016V)

I think my front and rear solid mounts have about 15k on them and they still feel the same as when I put them on. I strongly recomend against a rear poly urethane mount I had mine last about 5k before it pretty much failed and got really soft
 

·
Banned
Joined
·
1,887 Posts
Re: HD front mount, gone in 10k...common? (83caddy16v)

I got about 10K (no way to really tell, odo worked when it wanted to
)
out of my TT front mount before it started cracking, but was really caning the sheez outa my poor Jetta. Burnouts, stop-n-go, highway marauding, you name it.
The poly rears are crap, the front ones do help, I didnt usually notice any additional vibes from poly front ones, as they wear in they can make an annoying 'clunk' when in stop and go.
The rear mount really dicates the life of the front one, and vice versa. HD rear means front moutn will be much happier.
On another note, does anyone know of the supposed front rad support reinforcement that potterman was having developed? To prevent the motor mount cup on the rad support from being ripped out due to power? Who knows out there?
 

·
Administrator
'20 R1250 GSA, '17 Alltrak SEL, '89 Tristar Syncro TDi, '80 Scirocco "S"
Joined
·
23,438 Posts
Re: HD front mount, gone in 10k...common? (splitmeister)

Chris I have been using the diesel mounts in my Mk1's for years and have never had a failure. Granted, they might not be as firm as the poly mounts but they seem to last longer as well as be a bit more compliant for street use.
If you wanna drive either of my cars to see what they feel like just let me know. http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
10,650 Posts
Re: HD front mount, gone in 10k...common? (blackylawless)

quote:[HR][/HR]why do peeps still buy TT mounts when they fail so damn often?[HR][/HR]​
Because we're using the ones that come with the downpipe probably. I upgraded to their heavy duty one.... BIG difference
 
1 - 13 of 13 Posts
Top