VW Vortex - Volkswagen Forum banner
1 - 11 of 11 Posts

· Registered
Joined
·
3,416 Posts
Discussion Starter · #1 ·
Has anybody had any troubles with installing their pioneer headunit's in thier Gti's?
my buddy and I have had nothing but problems all day and I mean from 4pm till now trying to get this fuggin thing working...and to no avail.
we know for a fact that the headunit works since he pulled it outa his truck earlier today.
all the proper wires are connected.
and now he is driving home with half of his dash apart...
anything you think we could have missed? i know of nothing personally
yeah i know its hard to describe what we have done on here..but were just short of re-wiring the whole car. haha.
TIA
-Josh
 

· Registered
Joined
·
3,130 Posts
Re: Headunit question (Beancounter 12345)

I just did my HU this weekend...

No problems at all, the hardest part is fishing the switched 12V from the HU to the fuse panel. I used the wiring harness from enfig and basically but spliced everything together and plug'd it up and It was good to go. I really do not see what you would be having a problem with. Like I said the hardest thing you have to do with these is find a 12v switched source but is easyily found in the fuse block.
 

· Registered
Joined
·
13,853 Posts
Re: Headunit question (LiquidCrystalDisplay)

Quote, originally posted by LiquidCrystalDisplay »
all the proper wires are connected.

This seems like a really simple answer. If the deck works, then all the proper wires are NOT connected. If all the proper wires are connected, the deck doesn't work.
Why don't you post up what you connected all the wires to, and we'll tell you which one you did wrong. My guess is it is going to be an issue with what you connected your power or ground to, that is if the deck doesn't power on at all...
 

· Registered
Joined
·
543 Posts
Re: Headunit question (Code3VW)

i went down to best buy and the guy figured everything out for me. the red ignition wire needed to be connected to the yellow power wire. red+yellow into yellow. this is because vw's dont have a regular ignition thing, so now i have to turn it on/off every time i get in and out. no biggie..

thx for everyones help.
 

· Registered
Joined
·
13,853 Posts
Since when do VWs not have a switched power feed? I think that that tech at best buy is wrong. In the MK4s there is a distribution block above the dead pedal that is labeled 75X. That is the switched power. There has to be one for the MK5s somewhere...check into what people are tapping into for their hardwired radar detectors and etc.
 

· Registered
Joined
·
3,130 Posts
Re: Headunit question (DROID_behavior)

Quote, originally posted by DROID_behavior »
i went down to best buy and the guy figured everything out for me. the red ignition wire needed to be connected to the yellow power wire. red+yellow into yellow. this is because vw's dont have a regular ignition thing, so now i have to turn it on/off every time i get in and out. no biggie..

thx for everyones help.

This is true, they do not have an switch 12v in the radio harness... All this means is that you have to run it to you cig. lighter( if its switched) or to the fuse block and find a switched fuse. 41 was not switched in mine so you will need a meter or a probe to find which are switched. I cant believe the dopes at best buy didn't know that. I wouldn't leave it like that if I were you.
 

· Registered
Joined
·
3,130 Posts
Re: (Code3VW)

Quote, originally posted by Code3VW »
Since when do VWs not have a switched power feed? I think that that tech at best buy is wrong. In the MK4s there is a distribution block above the dead pedal that is labeled 75X. That is the switched power. There has to be one for the MK5s somewhere...check into what people are tapping into for their hardwired radar detectors and etc.

I believe he was speaking about the radio harness becasue there isn't an igntion 12v like most vehicles. I believe the radio is turned on and off through can/bus.
 

· Registered
Joined
·
13,853 Posts
Re: (electricme)

Quote, originally posted by electricme »

I believe he was speaking about the radio harness becasue there isn't an igntion 12v like most vehicles. I believe the radio is turned on and off through can/bus.

Gotcha, and you are correct. The MK4s didn't have switched 12V in the harness either...
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top