VW Vortex - Volkswagen Forum banner
  • Mwerks and Fourtitude have rejoined VWVortex. For more info, see this thread.

1 - 3 of 3 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
Does your heated steering wheel always come on when you turn on your heated seats? Mine doesn't. I've checked the "Synchronize seat and steering wheel heating" option under Climate control settings multiple times, yet it keeps reverting to unchecked. Wondering if others have experienced this. Thanks.
 

·
Registered
Joined
·
98 Posts
Does your heated steering wheel always come on when you turn on your heated seats? Mine doesn't. I've checked the "Synchronize seat and steering wheel heating" option under Climate control settings multiple times, yet it keeps reverting to unchecked. Wondering if others have experienced this. Thanks.
Mine does this too, however not all the time. Sometimes the setting sticks for days/weeks then for whatever reason, like today... I turn on the seat heater and the steering wheel stays off, and the sync setting has somehow been turned off.

I chalk it up to a software bug, no chance the dealer will be able to address that so I don’t bother even starting down that road of frustration.

There’s a mod available using OBDeleven that changes the way the steering wheel heat works (sets level based on outside temp, steering wheel temp, or manual only), I wonder if playing with that may fix it? No idea as I don’t have an OBDeleven yet.

...bottom line... you’re not alone with this issue.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
98 Posts
So this is really strange, and most definitely a bug!

The OP is correct that it “appears” that the sync steering wheel heat and level setting does not retain the setting in the MIB, however this seems to be not entirely true!

Example 1: if you start the car with the remote start function, the setting is retained and you can see it in the MIB menu after getting in and pushing the start button.

Example 2: (this is really the issue)... set the wheel heater to sync with the seat, then shut the car down for a while, long enough for all the modules to power down. Maybe 5 mins or something like that. Then if you start the car normally with the push button (not remote start), then turn on the seat heater manually it will “appear” that the steering wheel heater is not on on the MIB (no indicators) and going into the climate settings also shows that the sync is not checked BUT guess what... it IS indeed on!!! Let it sit for a while and you will feel the steering wheel get warm!

So.... I don’t know what the issue is, it’s almost like the settings are set/saved in the climate module but the MIB does not get the update of the setting status or something when you start it up using the push button. Odd that it does get the update when using the remote start though.

Strange, but I’m sure it’s a software bug and highly unlikely the dealer will be able to address it. If anyone has the time to discuss this with the dealer, I’d be very interested in their response!

Cheers...
DoC


Sent from my iPhone using Tapatalk
 
1 - 3 of 3 Posts
Top